Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > Skystar 2 > Tutorials

Tutorials Discussion, [help]instal skystar2 rev2.8 in ubuntu9.04 at Skystar 2 forum; hello ihave a card skystar2 rev 2.8 in ubuntu 9.04 I want to use it in kaffeine I followed this ...

Reply
 
LinkBack Thread Tools Display Modes
[help]instal skystar2 rev2.8 in ubuntu9.04
Old
  (#1)
RDIdvb
Junior Member
 
RDIdvb's Avatar
 
Offline
Posts: 10

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 25
Magic: 3 / 677
Experience: 0%

Thanks: 0
Thanked 3 Times in 3 Posts
Join Date: Aug 2008
[help]instal skystar2 rev2.8 in ubuntu9.04 - 21-September-2009, 23:26

hello
ihave a card skystar2 rev 2.8 in ubuntu 9.04

I want to use it in kaffeine
I followed this tutorial

u can find the driver in h**p://www.technisat-daun.de/downloa..._1721_6430.bz2.
download v4l-dvb from this link:h**p://linuxtv.org/hg/v4l-dvb/archiv...4b76b9.tar.bz2
1- extract the two archives

2- and copy:
cx24113_blob.o.i386
cx24113_blob.o.x86-64
skystar2-rev2.8-v4l-dvb.patch
from the: soft_1721_6430.bz2 folder to --- v4l-dvb0276304b76b9 folder

3-cd v4l-dvb-0276304b76b9/

4-in the terminal excute:

command 1:
#patch -p1 < skystar2-rev2.8-v4l-dvb.patch

commnad 2:
# cp cx24113_blob.o.x86-64 v4l/cx24113_blob.o_shipped * for 64-bit *
or
# cp cx24113_blob.o.i386 v4l/cx24113_blob.o_shipped * for 32-bit *

5-excute command:
make
sudo make install
sudo reboot.

but when I type this comman
make
I have this error

/home/nada/Bureau/v4l-dvb-0276304b76b9/v4l/cxusb.c:797: error: assignment of read-only location '*(fw->data + ((unsigned int)idoff + 3u))'
make[3]: *** [/home/nada/Bureau/v4l-dvb-0276304b76b9/v4l/cxusb.o] Error 1
make[2]: *** [_module_/home/nada/Bureau/v4l-dvb-0276304b76b9/v4l] Error 2
make[2]: Leaving directory `/usr/src/linux-headers-2.6.28-15-generic'
make[1]: *** [default] Erreur 2
make[1]: quittant le rpertoire /home/nada/Bureau/v4l-dvb-0276304b76b9/v4l
make: *** [all] Erreur 2
   
Reply With Quote
Old
  (#2)
HackTN
Senior Member
 
HackTN's Avatar
 
Offline
Posts: 122

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 227
Magic: 40 / 5606
Experience: 8%

Thanks: 9
Thanked 4 Times in 4 Posts
Join Date: Jun 2009
Location: Perla
22-September-2009, 02:09

Hi
You Need To Install linux-headers same version of your kernel that you use
Exemple Your Kernel Is 2.6.4 Install Linux-Headers-2.6.4
Else
Try With make -i
Good Luck
   
Reply With Quote
Sponsored Links
Old
  (#3)
RDIdvb
Junior Member
 
RDIdvb's Avatar
 
Offline
Posts: 10

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 25
Magic: 3 / 677
Experience: 0%

Thanks: 0
Thanked 3 Times in 3 Posts
Join Date: Aug 2008
22-September-2009, 02:20

hi

How can I tell what version I have, excuse me I am very new in linux.
   
Reply With Quote
Old
  (#4)
HackTN
Senior Member
 
HackTN's Avatar
 
Offline
Posts: 122

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 227
Magic: 40 / 5606
Experience: 8%

Thanks: 9
Thanked 4 Times in 4 Posts
Join Date: Jun 2009
Location: Perla
22-September-2009, 03:00

Quote:
Originally Posted by RDIdvb View Post
hi

How can I tell what version I have, excuse me I am very new in linux.
try this command and give me the result : uname -a
   
Reply With Quote
Old
  (#5)
RDIdvb
Junior Member
 
RDIdvb's Avatar
 
Offline
Posts: 10

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 25
Magic: 3 / 677
Experience: 0%

Thanks: 0
Thanked 3 Times in 3 Posts
Join Date: Aug 2008
22-September-2009, 22:45

hello
Linux nada 2.6.28-15-generic #49-Ubuntu SMP Tue Aug 18 18:40:08 UTC 2009 i686 GNU/Linux
   
Reply With Quote
Old
  (#6)
HackTN
Senior Member
 
HackTN's Avatar
 
Offline
Posts: 122

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 227
Magic: 40 / 5606
Experience: 8%

Thanks: 9
Thanked 4 Times in 4 Posts
Join Date: Jun 2009
Location: Perla
23-September-2009, 11:47

now install linux headers : sudo apt-get install linux-headers-2.6.28-15-generic
after continue the installation of your dvb card
good luck

Last edited by HackTN; 23-September-2009 at 11:50..
   
Reply With Quote
Old
  (#7)
RDIdvb
Junior Member
 
RDIdvb's Avatar
 
Offline
Posts: 10

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 25
Magic: 3 / 677
Experience: 0%

Thanks: 0
Thanked 3 Times in 3 Posts
Join Date: Aug 2008
25-September-2009, 11:13

ihave this version of linux-headers-2.6.28-15-generic.but i cant setup my dvb card.
im lost.
   
Reply With Quote
Old
  (#8)
kelle
Junior Member
 
kelle's Avatar
 
Offline
Posts: 8

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 18
Magic: 2 / 442
Experience: 73%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Sep 2009
03-October-2009, 18:57

good
   
Reply With Quote
Reply

Bookmarks

Tags
rev2.8, skystar2, ubuntu9.04, [help]instal


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox