Go Back   Eurocardsharing > Sharing receivers > Skystar 2 > Tutorials

Tutorials Discussion, HOWTO: Gbox with Mediaportal RC1 at Skystar 2 forum; Has any one tried this with RC3? I have my SS arriving in the post and should be here soon ...

LinkBack Thread Tools Display Modes
Junior Member
TWappyO's Avatar
Posts: 5

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 8
Magic: 1 / 200
Experience: 34%

Thanks: 6
Thanked 0 Times in 0 Posts
Join Date: Oct 2008
13-October-2008, 22:58

Has any one tried this with RC3?

I have my SS arriving in the post and should be here soon :)

I've been using RC2 (upgrading to RC3 Tonight) with cable but i'm moving out of the cable area soon and have to switch to Sat. and wondered if this is likely to run into problems?
Reply With Quote
Junior Member
mylles's Avatar
Posts: 7

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 15
Magic: 2 / 354
Experience: 60%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Oct 2008
26-October-2008, 20:03

Im also trying to get it working with RC3 but im stuck because this link in howto does not work for me

MDAPIFilter Setup version 2.0.12b;

i never get to download the file. its just looping :(

can anyone help?


(26-October-2008 20:03)
oh. thanks for the howto btw :)

Last edited by mylles; 26-October-2008 at 20:03.. Reason: Automerged Doublepost
Reply With Quote
Sponsored Links
Ventura900's Avatar
Posts: 48

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 118
Magic: 16 / 2832
Experience: 75%

Thanks: 2
Thanked 0 Times in 0 Posts
Join Date: Aug 2008
31-October-2008, 21:51

how can i configure this with another client... im running a NewCS server, so i cant use Gbox here right? but how to "install" other plugin... i had success with CSC.dll in DreamView.
Could that be used?
Reply With Quote
Strange problem ....
Junior Member
mcodo's Avatar
Posts: 1

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 0
Experience: 0%

Thanks: 0
Thanked 1 Time in 1 Post
Join Date: Jan 2009
Unhappy Strange problem .... - 19-January-2009, 23:21

I have a strange problem.
I have Mediaportal 1.0 up and going.
I also installed GboxControl and connected it to my server, working OK.
I installed the MDAPI with the script InstallFilter, and it seem OK.
But when running MP and selecting an FTA channel the folder MDPlugins are not created... Why?

I checked the dependencies with Dependency Walker and it only reports an delay error on MPR.dll wich usually is not a problem.

Does anyone else have a clue what causes this problem?
Reply With Quote
The Following User Says Thank You to mcodo For This Useful Post:
cebo (09-March-2009)
Junior Member
doremi's Avatar
Posts: 4

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 5
Magic: 1 / 150
Experience: 21%

Thanks: 1
Thanked 0 Times in 0 Posts
Join Date: May 2007
23-January-2009, 12:16

Thank you for the how to.
But I have a problem with MediaPortal 1.0 and MDPlugins
I created the directory MDPlugins manually and the MDAPICards.xml file is created when I restart the TVService. but when this file is created the TVservice and MediaPortal can no more see my satellite card!!so in MediaPortal I have no card!!
When I remove the MDPlugins directory the card is back and working fine fr FTA channels
I also tried to change the name of the card in the xml file but nothing ( the card is also back when I put EnableMdapi="0"

Any help would be appreciated.

I have windows vista ultimate 32 and a firedtv dvbs2 card.

thank you.
Reply With Quote
Junior Member
bilal22's Avatar
Posts: 8

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 18
Magic: 2 / 410
Experience: 73%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Mar 2009
07-March-2009, 18:50

this is really very helpful for new commers though i m only new to this fourm but i m not a new commer for gbox lolz.
Reply With Quote
focak's Avatar
Posts: 39

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 100
Magic: 13 / 2151
Experience: 2%

Thanks: 0
Thanked 6 Times in 4 Posts
Join Date: Jul 2009
01-July-2009, 12:57

I use mbox 0023 & dreamview & vista mce & dvbslink All OK
Reply With Quote


gbox, howto, mediaportal, rc1

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.