Go Back   Eurocardsharing > Sharing receivers > Humax > Chat

Chat Discussion, Help with IRCI 5400Z at Humax forum; Hello, I am a novice and want to patch my humax IRCI 5400Z with Toh3.4HoT8.4 but it always gives me ...

LinkBack Thread Tools Display Modes
Help with IRCI 5400Z
Junior Member
man_on_line's Avatar
Posts: 1

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 0
Experience: 0%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Jul 2007
Help with IRCI 5400Z - 14-July-2007, 23:55

Hello, I am a novice and want to patch my humax IRCI 5400Z with Toh3.4HoT8.4 but it always gives me E-ID error when I update the firmware. Somehow I feel that my hummy is somehow manipulated before because my loader is 2.08 where I believe it should have been 2.19.

I need help here guys. Please tell me what all I need to do to put latest Toh? Please see the relevant information of my humax.

H/W version : OAK I & II 2.1
S/W Version : HIC1.05.00+
Device Driver Version : HIC1.05.00+
Loader Version : H 2.08
System Id. : 0102.0600
Reply With Quote
McDude's Avatar
Posts: 206

Level: 13 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 309
Magic: 68 / 8634
Experience: 38%

Thanks: 220
Thanked 68 Times in 57 Posts
Join Date: Apr 2007
20-July-2007, 04:13

Is your receiver a 5400Z or a 5400Z+?

Either way it looks like you have loaded the wrong system id file, which may explain why you get the error message. So did you load a different system id file or did you get it like that?
Reply With Quote
Sponsored Links


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.