Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > Humax > Chat

Chat Discussion, Setting up your own server at Humax forum; Currently using NewCS with Newcamd protocol and WSP 9.6 as client. Should Humax be set as SSSP or HSIC ? ...

Reply
 
LinkBack Thread Tools Display Modes
Setting up your own server
Old
  (#1)
chrisrickards
Junior Member
 
chrisrickards's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 378
Experience: 47%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Dec 2006
Setting up your own server - 13-December-2006, 12:57

Currently using NewCS with Newcamd protocol and WSP 9.6 as client.

Should Humax be set as SSSP or HSIC ?

Is sharemax better than WSP as a client ?

I hope to be up and running soon but need to ask someone experience

Help !!
   
Reply With Quote
Setting up your own server
Old
  (#2)
pronet
Database wizard
 
pronet's Avatar
 
Offline
Posts: 129

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 235
Magic: 43 / 7636
Experience: 40%

Thanks: 0
Thanked 57 Times in 31 Posts
Join Date: Oct 2006
Location: Somewhere kool
Age: 47
Setting up your own server - 19-December-2006, 10:47

hiya chrisrickards

maybe i can give you some info that will help...

Should Humax be set as SSSP or HSIC ?
(wsp works fine in either / makes no difference as long as u select same on
both ... wsp and humax ... note no nds support on wsp (didnt work for me )..)

Is sharemax better than WSP as a client ?
(probabily yes... supports many more servers / easier to manage / nds support (with some glitching) ...)

if u need anymore help .... ask and i see what i can do...

   
Reply With Quote
Sponsored Links
setting up your own server
Old
  (#3)
chrisrickards
Junior Member
 
chrisrickards's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 378
Experience: 47%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Dec 2006
setting up your own server - 22-December-2006, 16:18

Need help !!

I have configured newcs running on pc with phoenix and original viaccess card.
run newcs, card detected etc etc
connect to server via sharemax or wsp. logon etc etc but no picture

Am I doing something wrong ?
   
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox