Go Back   Eurocardsharing > Exchange Your Share Servers > Peers Announcement

Peers Announcement Discussion, keano problems at Exchange Your Share Servers forum; Guys having probs with uk card ( 0961 ). If I run it under CCcam then it makes the whole ...

LinkBack Thread Tools Display Modes
keano problems
ECS Master
keano's Avatar
Posts: 523

Level: 21 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 502
Magic: 174 / 14689
Experience: 9%

Thanks: 122
Thanked 264 Times in 125 Posts
Join Date: Oct 2006
Location: Europe
keano problems - 26-July-2009, 20:18

Guys having probs with uk card ( 0961 ). If I run it under CCcam then it makes the whole server freeze and have glitches.

I have removed it and tested under newcs and it works 100% perfect under newcs. So something is wrong with CCcam and phoenix.

Also from now on N line is dead. The N line card is now running direct under CCcam on main server.

Tomorrow I work more but now I need drink and wife
Reply With Quote
The Following 3 Users Say Thank You to keano For This Useful Post:
Charly20 (26-July-2009), lerkendal (26-July-2009), TFH|Fony (27-July-2009)


keano, problems

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.