Go Back   Eurocardsharing > Exchange Your Share Servers > Peers Announcement

Peers Announcement Discussion, My conax and 2.1.0 at Exchange Your Share Servers forum; .. there is a prob with my card and the new ccam version , ill look into it, its just ...

LinkBack Thread Tools Display Modes
My conax and 2.1.0
ph3nom3non's Avatar
Posts: 217

Level: 13 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 318
Magic: 72 / 8500
Experience: 75%

Thanks: 72
Thanked 74 Times in 33 Posts
Join Date: Sep 2007
Location: Germany - Serbia
My conax and 2.1.0 - 01-April-2009, 04:21

.. there is a prob with my card and the new ccam version , ill look into it, its just that i just noticed it, and ill be back from work like tomorow, have to make a trip for a day , cant handle this now so fast, forfukssake

this will be solved as soon im back home, i dont want to switch to older ccam cause this one runs without errors exept this fatal one hehe what im sure can be solved


(01-April-2009 04:52)
.. im back to 2.0.11

seems many peoiple have probs with this version 2.1.0 , screw this


say what?

Last edited by ph3nom3non; 01-April-2009 at 04:52.. Reason: Automerged Doublepost
Reply With Quote
The Following User Says Thank You to ph3nom3non For This Useful Post:
kapzas (02-April-2009)


2.1.0, conax

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.