Eurocardsharing

Go Back   Eurocardsharing > Exchange Your Share Servers > Peers Announcement

Peers Announcement Discussion, Shares of SatMarc #### Please Read #### at Exchange Your Share Servers forum; After my problems last weekend, everything seems to be fine with server. But today, I am still encountering connection problems. ...

Reply
 
LinkBack Thread Tools Display Modes
Shares of SatMarc #### Please Read ####
Old
  (#1)
satmarc
Donator
 
satmarc's Avatar
 
Offline
Posts: 58

Level: 6 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 137
Magic: 19 / 2838
Experience: 48%

Thanks: 20
Thanked 7 Times in 4 Posts
Join Date: Nov 2010
Exclamation Shares of SatMarc #### Please Read #### - 07-December-2011, 13:56

After my problems last weekend, everything seems to be fine with server.
But today, I am still encountering connection problems. All necessary open ports, are closed, just like that!!

I suspect my Draitek router that is probarbly causing this problems, but I'll have to check this.

2 Years everything is running smooth, without any serious problems.
And now, there are some bigger problems which I have to investigate really close.

I am really sorry, because a few new shares just entered my server.\
But also sorry to my other valued shares.

I will fix connection as soon as possible, in mean time I would ask you to be patient.

SatMarc


Regards, SatMarc
   
Reply With Quote
The Following User Says Thank You to satmarc For This Useful Post:
Lite On (07-December-2011)
Old
  (#2)
satmarc
Donator
 
satmarc's Avatar
 
Offline
Posts: 58

Level: 6 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 137
Magic: 19 / 2838
Experience: 48%

Thanks: 20
Thanked 7 Times in 4 Posts
Join Date: Nov 2010
08-December-2011, 14:25



Thank you all for your patience.
Some peers didn't have patience and cut off there lines just like that. Too bad: they probably don't read this section of the board.

But anyway..... everything is up and running again.

It was a chain-reaction of problems:

* Broken Networkcard. (sometimes working, sometimes dead)
* Too much dust in Processor Fan (system became too hot on processor kernal)
* My ADSL provider changed IP adress. They never did in the past 7 years.
So DYNDNS was re-directing to the wrong IP adress.

And I had to re-install Debian and re-configure completely.

So, we're back on line.
I want to thank you all for your patience, and let's hope we'll be spared from any troubles in the near future.


Kindest Regards,
SatMarc


Quote:
Originally Posted by satmarc View Post
After my problems last weekend, everything seems to be fine with server.
But today, I am still encountering connection problems. All necessary open ports, are closed, just like that!!

I suspect my Draitek router that is probarbly causing this problems, but I'll have to check this.

2 Years everything is running smooth, without any serious problems.
And now, there are some bigger problems which I have to investigate really close.

I am really sorry, because a few new shares just entered my server.\
But also sorry to my other valued shares.

I will fix connection as soon as possible, in mean time I would ask you to be patient.

SatMarc


Regards, SatMarc
   
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
####, read, satmarc, shares


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox