Eurocardsharing

Go Back   Eurocardsharing > Exchange Your Share Servers > Peers Announcement

Peers Announcement Discussion, to all my Via*** server peers at Exchange Your Share Servers forum; strange , but past time often I see in cccam log "card detect failed" after some 5 minutes , card ...

Reply
 
LinkBack Thread Tools Display Modes
to all my Via*** server peers
Old
  (#1)
dariusjonus
Donator
 
dariusjonus's Avatar
 
Offline
Posts: 475

Level: 20 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 479
Magic: 158 / 15141
Experience: 17%

Thanks: 1,052
Thanked 403 Times in 202 Posts
Join Date: Feb 2007
Arrow to all my Via*** server peers - 07-February-2012, 23:25

strange , but past time often I see in cccam log "card detect failed"
after some 5 minutes , card live again.
I checked near everything to find the problem, but without success

possible on motheboard usb became to be problematic ?? or smargo reader ??

tomorrow I will buy USB-PCI and will try to use new USB port on pci
let see.

But until I will find the problem , sorry for peers if some time you will see my server without that card ( another one in oscam - working well )

thanks for understanding and patience



* 4.8E-9E-13E-19.2E-28.2E-36E
* Linux cccam server/oscam reader-1 local
* Linux cccam server -1 local
* 2 x DM 800 HD - cccam clients only
   
Reply With Quote
Old
  (#2)
dariusjonus
Donator
 
dariusjonus's Avatar
 
Offline
Posts: 475

Level: 20 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 479
Magic: 158 / 15141
Experience: 17%

Thanks: 1,052
Thanked 403 Times in 202 Posts
Join Date: Feb 2007
10-February-2012, 13:22

I became crazy because of this situation, newer was it before:
- Then I start cccam emu Via*** card is not detected " cart detect failed" ,
- after some 3-10 minutes, card is detected and added to emu
- 2-4 times in a 24 hours card lost again from reader , a lot of messages "card detect failed" and without my intervention after 3-15 minutes card detected and added to emu.
I changed USB ports, I put new PCI-USB card I changed smargo reader ( as I have 1 spare ) - nothing new !!
I tried different versions of cccam ( 2.0.9, 2.0.11, 2.3.0 ) - the same result
I want to cry :)

Now I am thinking about to put this card to oscam emu as reader and connect line to my cccam ( any way I run oscam with another card on this server)..

May be other ideas from CS profesors ??

sorry for a lot of server restarts past 2 days.


* 4.8E-9E-13E-19.2E-28.2E-36E
* Linux cccam server/oscam reader-1 local
* Linux cccam server -1 local
* 2 x DM 800 HD - cccam clients only
   
Reply With Quote
Sponsored Links
solved problem !!
Old
  (#3)
dariusjonus
Donator
 
dariusjonus's Avatar
 
Offline
Posts: 475

Level: 20 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 479
Magic: 158 / 15141
Experience: 17%

Thanks: 1,052
Thanked 403 Times in 202 Posts
Join Date: Feb 2007
solved problem !! - 13-February-2012, 22:20

great, I am very happy - my server stable as long time before.
I moved my card ( Via***) to Oscam on the same pc, strange , but with older version Oscam, card was missed from smargo few times, after that I compile new version Oscam - 6376 and now everything is perfect.
so, my card is now to cccam connected with 256 trick, but I am sure that my good old peers believe me that I have local. ( ok, not sure, but very hope :) )
Good news, what I did not expect that from CCcam connection to Oscam by N line is writing EMM's, so don't need to remove card for updates, or run mgcamd to update that card.

Next few days I will grep log for channels my card can't decode ( as all regions has the same CAID, but not the same packages) and will update oscam service file to not give ecm's which card can't open , for less wrong ecm's.

Thanks everybody for patience
happy sharing to all my friends !!!!


* 4.8E-9E-13E-19.2E-28.2E-36E
* Linux cccam server/oscam reader-1 local
* Linux cccam server -1 local
* 2 x DM 800 HD - cccam clients only
   
Reply With Quote
The Following User Says Thank You to dariusjonus For This Useful Post:
c22net (14-February-2012)
Reply

Bookmarks

Tags
peers, server, via***


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox