Eurocardsharing

Go Back   Eurocardsharing > General Discussions > General Discussions > Forum Suggestions

Forum Suggestions Discussion, Let people state what version cccam they are using at General Discussions forum; Like the title in the local shares cccam people should be forced to write what locals they are using and ...

Reply
 
LinkBack Thread Tools Display Modes
Let people state what version cccam they are using
Old
  (#1)
canaldm7025
Junior Member
 
canaldm7025's Avatar
 
Offline
Posts: 23

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 63
Magic: 7 / 1281
Experience: 52%

Thanks: 1
Thanked 2 Times in 2 Posts
Join Date: Jan 2011
Let people state what version cccam they are using - 22-January-2011, 13:56

Like the title in the local shares cccam people should be forced to write what locals they are using and wich version of cccam . Even if u ask for peers that use 2.1.4 or above u get tons of unwanted messages from people using older versions with the tricks they can use em for

just a suggestions

For teh rest i love this forum !allot of good info and very active memberbase
   
Reply With Quote
The Following User Says Thank You to canaldm7025 For This Useful Post:
Bacteria (09-February-2011)
Old
  (#2)
ivanovh
Administrator
 
ivanovh's Avatar
 
Offline
Posts: 12,542

Level: 69 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 516 / 1720
Magic: 4180 / 55785
Experience: 83%

Thanks: 2,419
Thanked 5,850 Times in 2,821 Posts
Join Date: Nov 2006
Location: Eindhoven
Age: 54
22-January-2011, 14:22

You cannot stop people messaging with such a rule. The most basic rule is trust, if there's no trust or you think; that's not right: DON'T SHARE!!







---------------------------------------------------
Dreambox 8000 HD PVR
Dreambox 7020si
Dual Xeon 3.4Ghz Cardserver in Raid 5 , Debian 5.1, CCcam 2.1.3



Loewe Individual Compose 40"

Iphone 5 64Gb [7.0]
Ipad 4, 128Gb
---------------------------------------------------
If you are happy with the reply,
show your appreciation press "thanks", dont be shy!
   
Reply With Quote
Sponsored Links
Old
  (#3)
canaldm7025
Junior Member
 
canaldm7025's Avatar
 
Offline
Posts: 23

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 63
Magic: 7 / 1281
Experience: 52%

Thanks: 1
Thanked 2 Times in 2 Posts
Join Date: Jan 2011
22-January-2011, 14:31

Thats true but it saves allot of time and aggrevation :) if u are looking for specific cards and u can just search on members that have it and use for example cccam 2.1.4 and above .
   
Reply With Quote
Old
  (#4)
morte
Guest
 
morte's Avatar
 
Offline
Posts: 10,804

Level: 66 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 492 / 1640
Magic: 3601 / 50728
Experience: 62%

Thanks: 4,388
Thanked 6,243 Times in 2,101 Posts
Join Date: May 2007
22-January-2011, 15:48

u can also cheat 2.1.4 version
Besides that plenty have already problems reading the rules we have now and to add 1 more...
*shivers*


Hardware: DM500S, MaximumTorodial T90
Sat positions: 4.8,13.0,19.2,28.2
Software: Pli Jade 3 with X-line Skin
CAM: Cccam 2.1.3
NOT LOOKING FOR SHARES
ECS irc Chatroom
Cccam Collection topic
http://virusscan.jotti.org/en



Use the ====>>>><<<<==== when you are happy with a post instead of replying to a post (rule #11 and gets you even banned)
   
Reply With Quote
Old
  (#5)
canaldm7025
Junior Member
 
canaldm7025's Avatar
 
Offline
Posts: 23

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 63
Magic: 7 / 1281
Experience: 52%

Thanks: 1
Thanked 2 Times in 2 Posts
Join Date: Jan 2011
22-January-2011, 21:48

U can trick n lines with 2.1.4 .... tought was below 2.1.4 mate or in what way u mean they can cheat ?


Ubuntu 10.04 | 2xQuad Xenon - 3.06 4GB ram - CCcam 2.2.1 - Smartreader+

Vu+ Duo - Dreambox 7025 - Dreambox 7000

Wavefrontier T90 28.2 E to 30W
   
Reply With Quote
Old
  (#6)
DoubleD2k11
Junior Member
 
DoubleD2k11's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 13
Experience: 2%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Feb 2011
09-February-2011, 21:07

Quote:
Originally Posted by canaldm7025 View Post
U can trick n lines with 2.1.4 .... tought was below 2.1.4 mate or in what way u mean they can cheat ?
cant people cheat with 2.14 and higher or what
   
Reply With Quote
Old
  (#7)
kapzas
Special Friends
 
kapzas's Avatar
 
Offline
Posts: 4,819

Level: 50 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 124 / 1248
Magic: 1606 / 39116
Experience: 95%

Thanks: 1,590
Thanked 2,715 Times in 1,058 Posts
Join Date: Mar 2007
09-February-2011, 21:18

You can cheat with every CCcam version included with 2.2.1 as well via oscam proxy. only good tip is that u need trust your peers and before u make line swap with new peer read his public postings here in ecs what can make your decision over him a lot easyer.
   
Reply With Quote
Old
  (#8)
ppelle2
Junior Member
 
ppelle2's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 16
Experience: 2%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Sep 2009
22-June-2011, 22:37

I had similar problems in the past but the tip to read his other post is very useful
   
Reply With Quote
Reply

Bookmarks

Tags
cccam, people, state, version


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox