Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > Technomate > Tutorials

Tutorials Discussion, working tm 1500 wsp at Technomate forum; has anyone got this working yet.please supply info thankyou...

Reply
 
LinkBack Thread Tools Display Modes
working tm 1500 wsp
Old
  (#1)
owly1980
Junior Member
 
owly1980's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 20
Experience: 2%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Jul 2007
working tm 1500 wsp - 19-July-2007, 17:59

has anyone got this working yet.please supply info
thankyou
   
Reply With Quote
Old
  (#2)
reddishd
Member
 
reddishd's Avatar
 
Offline
Posts: 66

Level: 7 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 150
Magic: 22 / 4579
Experience: 2%

Thanks: 9
Thanked 9 Times in 9 Posts
Join Date: Jul 2007
Location: North west UK
19-July-2007, 18:08

working polsat server with wsp check your pm`s

(19-July-2007 17:10)
There is a section about this on this forum under Technomate Chat.


3x Servers running 3 LOCAL CARDS 24/7/365. Battery and moble Broadband backup`s. ARC 30w-42east.
PLEASE ONLY GENUINE CCcam2.1.4 (No2.1.3 - 256 trick`s).you will be found out and posted in bad peers section.
LOCAL = you have a card in your box that is ACTIVE.My LOCALS are Sly UK Full with BT sports, JSC 13e and SCT 13e.
LOCAL CARDS ONLY PLEASE, NO Timewasters.

Last edited by reddishd; 19-July-2007 at 18:10.. Reason: Automerged Doublepost
   
Reply With Quote
Sponsored Links
Old
  (#3)
rowlystravel
Junior Member
 
rowlystravel's Avatar
 
Offline
Posts: 21

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 57
Magic: 7 / 1758
Experience: 31%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Jul 2007
19-July-2007, 23:32

yes works fine. problem is finding servers
   
Reply With Quote
Old
  (#4)
johnnewhouse
Junior Member
 
johnnewhouse's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 20
Experience: 2%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Aug 2007
24-August-2007, 00:03

i am a sat virgin, only had my motorised sat up and working now for 3 days. i got a TM1500, does anyone know of any good servers, and i may have a dabble at the weekend.

thanks
   
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox