Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > Technomate > Chat

Chat Discussion, Sharemax error in gbox_cfg at Technomate forum; Ok I copied all of the files into the dir and it seems to have helped because now i can ...

Reply
 
LinkBack Thread Tools Display Modes
Old
  (#11)
robburne
Guest
 
robburne's Avatar
 
Posts: n/a

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 0
Experience: 0%



Warn: (0%)
25-August-2007, 22:25

Ok I copied all of the files into the dir and it seems to have helped because now i can see that keys are being streamed, as you can see form this screenshot:



Notice at the bottom it says invalid data, this is then followed by invalid signature:



I think I am getting there slowly, any ideas?

Thanks,

Rob.

(25-August-2007 21:37)
Just to add: I am testing this is on D+ at 19.2e. I am deliberately inpputting invalid keys in my Technomate in order to test that it is the streamed keys which are clearing the channnels.

I only get the "invalid signature" message when I have manually input bad/incorrect keys. If I input the correct keys I do not get the error message.

Perhaps the user who I am downloading the keys from does not have the correct keys at his end. He is not online at the moment and of course D+ changes keys regularly (last change an hour or so ago).

Would this explain the messgaes?

Rob.

Last edited by robburne; 25-August-2007 at 22:37.. Reason: Automerged Doublepost
   
Reply With Quote
Old
  (#12)
nicoskid
Member
 
nicoskid's Avatar
 
Offline
Posts: 60

Level: 6 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 140
Magic: 20 / 4347
Experience: 62%

Thanks: 11
Thanked 17 Times in 3 Posts
Join Date: Jul 2007


26-August-2007, 20:55

Hi Robburne,
things are going well now or not yet ?
   
Reply With Quote
Sponsored Links
Old
  (#13)
robburne
Guest
 
robburne's Avatar
 
Posts: n/a

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 0
Experience: 0%



Warn: (0%)
26-August-2007, 21:10

Hi.

Still no success, I noticed that if I changed the address in the cwshare config file so that it was deliberately incorrect the activity descibed in the screen shots above still occurs. Therefore it looks as if the keys are not being stremed after all.

I do not know what else to try really, any ideas?

Thanks,

Rob.
   
Reply With Quote
Old
  (#14)
nicoskid
Member
 
nicoskid's Avatar
 
Offline
Posts: 60

Level: 6 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 140
Magic: 20 / 4347
Experience: 62%

Thanks: 11
Thanked 17 Times in 3 Posts
Join Date: Jul 2007


26-August-2007, 21:16

For being sure to be connected with your server, you should see in your gbox dos-screen not only " Hello to " ( this means you are calling your server ) but also " Hello from " (this means connection between you and your server is ok ).
Check this out first
   
Reply With Quote
Old
  (#15)
goffy7167
Junior Member
 
goffy7167's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 21
Experience: 2%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Jul 2007


14-September-2007, 16:38

hey been having trouble myself with this gbox thing but after coming across this thread its sheded abit of light thanks alot guys hopefully following through this and other threads i should be able to get it up and running.
   
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox