Go Back   Eurocardsharing > Sharing receivers > Other sharing receivers

Other sharing receivers Discussion, blade7000s lan problem pls help at Sharing receivers forum; i connect lan cable the box power on then goes off,but if i power up without lan cable the box ...

LinkBack Thread Tools Display Modes
blade7000s lan problem pls help
Permanent Banned
jhon21's Avatar
Posts: 32

Level: 4 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 85
Magic: 10 / 1491
Experience: 40%

Thanks: 2
Thanked 1 Time in 1 Post
Join Date: Oct 2010
blade7000s lan problem pls help - 10-November-2010, 20:42

i connect lan cable the box power on then goes off,but if i power up without lan cable the box turns on and workink,my router is working ok on the other recievers,need help please.
Reply With Quote
Super Moderator
boknoy_ph's Avatar
Posts: 2,392

Level: 39 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 96 / 964
Magic: 797 / 23098
Experience: 57%

Thanks: 140
Thanked 843 Times in 599 Posts
Join Date: Aug 2008
Location: C:\Recyle Bin
10-November-2010, 21:07

hardware problem, lan is shorted somewhere. go see a technician.

or at least try another cable, then go see a technician.

HP-Compaq DC5000 MT 1.5GB RAM
Debian Squeeze with Smargos
CCcam 2.1.3
Reply With Quote
Sponsored Links


blade7000s, problem

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.