Eurocardsharing

Go Back   Eurocardsharing > General Discussions > General Discussions > report website bugs

report website bugs Discussion, Chrome + AdBlock = NO Messages readable at General Discussions forum; Hi! Im quite new, but i found out that using AdBlock on Google Chrome blanks out the text in Posts ...

Reply
 
LinkBack Thread Tools Display Modes
Chrome + AdBlock = NO Messages readable
Old
  (#1)
sepp46
Junior Member
 
sepp46's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 261
Experience: 47%

Thanks: 1
Thanked 1 Time in 1 Post
Join Date: Jun 2010
Location: Austria
Chrome + AdBlock = NO Messages readable - 20-June-2010, 22:21

Hi!

Im quite new, but i found out that using AdBlock on Google Chrome blanks out the text in Posts and Messages!
( loloots of confusion :D )

My solution was to put CS.com on the Whitelist ;)



I understand the Reason for Ads!

what about a hint to deactivate Adblocker to enjoy this Page? :)


CU!
   
Reply With Quote
The Following User Says Thank You to sepp46 For This Useful Post:
morte (07-July-2010)
Old
  (#2)
morte
Guest
 
morte's Avatar
 
Offline
Posts: 10,804

Level: 66 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 492 / 1640
Magic: 3601 / 51214
Experience: 62%

Thanks: 4,388
Thanked 6,243 Times in 2,101 Posts
Join Date: May 2007
21-June-2010, 07:54

There are hints around, maybe even on this same page (but if you cant read its problematic ).
Even the last message on twitter mentions adblock ;)

Where would you like to have us put the hint?


Hardware: DM500S, MaximumTorodial T90
Sat positions: 4.8,13.0,19.2,28.2
Software: Pli Jade 3 with X-line Skin
CAM: Cccam 2.1.3
NOT LOOKING FOR SHARES
ECS irc Chatroom
Cccam Collection topic
http://virusscan.jotti.org/en



Use the ====>>>><<<<==== when you are happy with a post instead of replying to a post (rule #11 and gets you even banned)
   
Reply With Quote
The Following User Says Thank You to morte For This Useful Post:
cold007 (21-June-2010)
Sponsored Links
Old
  (#3)
cold007
Super Moderator
 
cold007's Avatar
 
Offline
Posts: 9,448

Level: 63 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 314 / 1570
Magic: 3149 / 49326
Experience: 82%

Thanks: 5,191
Thanked 4,423 Times in 2,537 Posts
Join Date: Apr 2007
Location: germany -unterfranken..
21-June-2010, 08:18

Quote:
Originally Posted by Morte View Post

Where would you like to have us put the hint?
hmmm maybe , we could attach a ,,note about the " adblocker " problem..with the account activation email??

cold007


dreambox 8000- box with icvs images!!

remember u SPAM = i BAN

activley hunting nline stealers...!

beware...of with whom you share!!




   
Reply With Quote
The Following User Says Thank You to cold007 For This Useful Post:
morte (07-July-2010)
Old
  (#4)
seanb
Battling Vista
 
seanb's Avatar
 
Offline
Posts: 22

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 60
Magic: 7 / 1337
Experience: 41%

Thanks: 22
Thanked 10 Times in 7 Posts
Join Date: Jun 2010
Location: Ireland
07-July-2010, 16:50

The short welcome e-mail one gets when registering would probably be a better place, as the activation e-mail is quite long explaining about the various ways of activation and most users just click the blue activation link and delete the e-mail without reading it. However, the welcome e-mail I received after activating mentions to make the first post in the introduction section.

Ad-block in Firefox is also affected, as the rules thread was the first place I noticed and thought "What rules?" after seeing the empty post. ;)

If possible, I would suggest excluding the forum rules thread from the ad-block and maybe also hint about the ad-block plug-in there and how to disable for this forum. I quickly realised it was ad-block after seeing this trick used on another website.
   
Reply With Quote
The Following 2 Users Say Thank You to seanb For This Useful Post:
bbshark (11-September-2010), morte (07-July-2010)
try this solution
Old
  (#5)
leots28
Junior Member
 
leots28's Avatar
 
Offline
Posts: 27

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 73
Magic: 9 / 2141
Experience: 93%

Thanks: 25
Thanked 3 Times in 3 Posts
Join Date: Jan 2008
try this solution - 07-July-2010, 19:52

hello people..

i had this problem days ago. i thought its some problem of site. or something..
finally its ad-block issue.. its cutting the first 2 or 3 messages of every thread.

i will explain how i managed to fix it..

-unsubscribe from subscription: EasyList (English)
which i think its the default that ad-block proposes..

-then subscribe to this list: Fanboy's List (English)


this is work very fine for me. i can read all messages and posts!

LEO
   
Reply With Quote
The Following User Says Thank You to leots28 For This Useful Post:
morte (07-July-2010)
Old
  (#6)
bbshark
Junior Member
 
bbshark's Avatar
 
Offline
Posts: 3

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 2
Magic: 1 / 58
Experience: 10%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Sep 2010
11-September-2010, 15:06

Thanks seanb

Im glad you posted this after the first 2 threads :) was getting a little miffed that i couldnt read any posts even my own lol.
Might be able to find a way to help now.
   
Reply With Quote
Reply

Bookmarks

Tags
adblock, chrome, messages, readable


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox