Eurocardsharing

Go Back   Eurocardsharing > General Discussions > General Discussions > report website bugs

report website bugs Discussion, Forums Home ? at General Discussions forum; Today I cannot access the home page. Cant find any mention or disscussion of the subject either so just thought ...

Reply
 
LinkBack Thread Tools Display Modes
Forums Home ?
Old
  (#1)
oldie
Member
 
oldie's Avatar
 
Offline
Posts: 70

Level: 7 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 157
Magic: 23 / 4538
Experience: 28%

Thanks: 57
Thanked 13 Times in 13 Posts
Join Date: Jan 2008
Location: Belfast
Forums Home ? - 29-November-2010, 20:10

Today I cannot access the home page.
Cant find any mention or disscussion of the subject either so just thought I,d report it. Here,s what I get

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /index.php.

Reason: Error reading from remote server
   
Reply With Quote
Problem with the home page
Old
  (#2)
maxapasteia
Donator
 
maxapasteia's Avatar
 
Offline
Posts: 10

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 25
Magic: 3 / 736
Experience: 0%

Thanks: 3
Thanked 1 Time in 1 Post
Join Date: Nov 2007
Location: Norway
Problem with the home page - 30-November-2010, 11:52

Quote:
Originally Posted by oldie View Post
Today I cannot access the home page.
Cant find any mention or disscussion of the subject either so just thought I,d report it. Here,s what I get

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /index.php.

Reason: Error reading from remote server
Hi..I have the same problem:

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /index.php.
Reason: Error reading from remote server

Can sombody tell us the reason..i get this message daily now
   
Reply With Quote
Sponsored Links
Old
  (#3)
oldie
Member
 
oldie's Avatar
 
Offline
Posts: 70

Level: 7 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 157
Magic: 23 / 4538
Experience: 28%

Thanks: 57
Thanked 13 Times in 13 Posts
Join Date: Jan 2008
Location: Belfast
30-November-2010, 15:02

Back working today, through links on site. But still getting the same message if I try to log on to the home page.

Last edited by oldie; 30-November-2010 at 15:06..
   
Reply With Quote
Reply

Bookmarks

Tags
forums, home


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox