Eurocardsharing

Go Back   Eurocardsharing > General Discussions > General Discussions > report website bugs

report website bugs Discussion, Hello All...Help! at General Discussions forum; I am getting sinds a few weeks this message: siggy, You are member of CardSharing Forum for a days now ...

Reply
 
LinkBack Thread Tools Display Modes
Hello All...Help!
Old
  (#1)
siggy
Junior Member
 
siggy's Avatar
 
Offline
Posts: 1

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 0
Experience: 0%

Thanks: 2
Thanked 0 Times in 0 Posts
Join Date: Aug 2007
Thumbs down Hello All...Help! - 27-October-2007, 11:46

I am getting sinds a few weeks this message:

siggy, You are member of CardSharing Forum for a days now but haven't posted anything yet. Be noted that we are deleting zero-posters from time to time. To avoid this please start posting soon.
Click on this message bar if you wish to make an introduction thread now...

But when i click on the message i get another message (ERROR) :

vBulletin Message
Invalid Forum specified. If you followed a valid link, please notify the administrator

But when i try to notify him.........

sig.
   
Reply With Quote
Old
  (#2)
Eggs_n_Beans
No longer active here
 
Eggs_n_Beans's Avatar
 
Offline
Posts: 677

Level: 23 [♥ Bé-Yêu ♥]
Life: 0 / 566
Magic: 225 / 18808
Experience: 67%

Thanks: 248
Thanked 1,628 Times in 377 Posts
Join Date: Jan 2007
Location: SW France
Age: 51
27-October-2007, 11:58

Hi, I will move this to the error section for you.
   
Reply With Quote
Sponsored Links
Old
  (#3)
pronet
Database wizard
 
pronet's Avatar
 
Offline
Posts: 129

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 235
Magic: 43 / 7943
Experience: 40%

Thanks: 0
Thanked 57 Times in 31 Posts
Join Date: Oct 2006
Location: Somewhere kool
Age: 48
27-October-2007, 20:31

if anybody gets an error like this :

vBulletin Message
Invalid Forum specified. If you followed a valid link, please notify the administrator


then please post the FULL URL you went to :

--------------------------------------------

the forum recently changed domain name , while most pages have been
redirected , its likely that some have not...

if the url you click on has www.eurocardsharing.com then this is a bug and
needs investigating...

if the url clicked on has the old domain name (dutchcardsharing) then the problem is a missing redirection on the old hosting account.

basically..... i can only fix this error if i know which url generated it

url`s often have php variables at the end eg: (pid=34532) .... a full url
needs to include the entire url visible when the error occurs....

   
Reply With Quote
Old
  (#4)
Librarian
ECS Master
 
Librarian's Avatar
 
Offline
Posts: 10,625

Level: 66 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 489 / 1631
Magic: 3541 / 54872
Experience: 27%

Thanks: 502
Thanked 6,374 Times in 2,463 Posts
Join Date: Nov 2006
Location: 127.0.0.1
27-October-2007, 21:18

Pronet I did setup an test acount for you so you can reproduce the error.
.
inlog info via pm



If you feel the need use the button.

It is better to give than to take, to share is divine..........
   
Reply With Quote
Old
  (#5)
pronet
Database wizard
 
pronet's Avatar
 
Offline
Posts: 129

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 235
Magic: 43 / 7943
Experience: 40%

Thanks: 0
Thanked 57 Times in 31 Posts
Join Date: Oct 2006
Location: Somewhere kool
Age: 48
28-October-2007, 22:51

ok guys this bug has been traced.... here the explanation


the page with the error message always looks like this...

http://www.eurocardsharing.com/forumdisplay.php?t=

note the ?t= at the end... thats the problem , it should have a forum id in the form of a number...

reason why it happens....

by looking at source code of the clickable message that appears.... we can see this : onClick="window.location.href='http://www.dutchcardsharing.nl/f-introd etc etc..
(i didnt put full url has its not wise from a seo point of view , this only applies to spam url as that one now seems to be).....

anyway there is the error..... one of the admins needs to locate that plugin and change the domain name from old to new and problem will be fixed , what happens now is.... user clicks message..... user gets sent to old site....
old site fails to redirect properly..... result missing variable at the end of url

fixing the old site redirect is out of the question , it would only be a temp fix
until old hosting expires hence its best to reconfigure plugin on new host..

any questions i wont be far....

   
Reply With Quote
Old
  (#6)
Italiano
Senior Member
 
Italiano's Avatar
 
Offline
Posts: 133

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 239
Magic: 44 / 8022
Experience: 58%

Thanks: 31
Thanked 61 Times in 38 Posts
Join Date: Dec 2006
Location: Twente
18-December-2007, 14:53

Why do I become a zero poster every few days?


Twente Enschede
   
Reply With Quote
Old
  (#7)
morte
Guest
 
morte's Avatar
 
Offline
Posts: 10,804

Level: 66 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 492 / 1640
Magic: 3601 / 52810
Experience: 62%

Thanks: 4,388
Thanked 6,243 Times in 2,101 Posts
Join Date: May 2007
18-December-2007, 15:59

There is an error:
I notice the amount of postings are not in sync in the database.
You have more postings than it shows in your profile.

Sometimes posts DO get deleted, but than an old "useless" topic gets deleted which has no more value for the forum/members or the topic starter became banned etc.


Hardware: DM500S, MaximumTorodial T90
Sat positions: 4.8,13.0,19.2,28.2
Software: Pli Jade 3 with X-line Skin
CAM: Cccam 2.1.3
NOT LOOKING FOR SHARES
ECS irc Chatroom
Cccam Collection topic
http://virusscan.jotti.org/en



Use the ====>>>><<<<==== when you are happy with a post instead of replying to a post (rule #11 and gets you even banned)
   
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox