Eurocardsharing

Go Back   Eurocardsharing > General Discussions > General Discussions > report website bugs

report website bugs Discussion, PM fatal error at General Discussions forum; Hello to all and thanks for this usefull website. 1) I am using WinXP & Firefox 2) when I clic ...

Reply
 
LinkBack Thread Tools Display Modes
PM fatal error
Old
  (#1)
smartiz03
Junior Member
 
smartiz03's Avatar
 
Offline
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 966
Experience: 25%

Thanks: 7
Thanked 0 Times in 0 Posts
Join Date: Jun 2007
Location: mostly at home
PM fatal error - 04-November-2007, 13:59

Hello to all and thanks for this usefull website.

1) I am using WinXP & Firefox

2) when I clic on "private messages" I got this new blank page with this message :
"Fatal error: Unsupported operand types in /home/eurocard/domains/eurocardsharing.com/public_html/includes/functions_user.php on line 160"

May anyone can help ???

Thank you


DM800HD - DM8000
Oscam / CCcam
7/7 - 24/24
Europe
http://www.pingtest.net/result/24341362.png
   
Reply With Quote
Old
  (#2)
pronet
Database wizard
 
pronet's Avatar
 
Offline
Posts: 129

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 235
Magic: 43 / 7640
Experience: 40%

Thanks: 0
Thanked 57 Times in 31 Posts
Join Date: Oct 2006
Location: Somewhere kool
Age: 47
04-November-2007, 14:11

plz post the FULL URL of the page producing those errors

   
Reply With Quote
Sponsored Links
Old
  (#3)
smartiz03
Junior Member
 
smartiz03's Avatar
 
Offline
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 966
Experience: 25%

Thanks: 7
Thanked 0 Times in 0 Posts
Join Date: Jun 2007
Location: mostly at home
04-November-2007, 15:23

Ok sorry, here it is :
http://www.eurocardsharing.com/private.php

(05-November-2007 12:18)
Nobody can help ???
any idea ?


DM800HD - DM8000
Oscam / CCcam
7/7 - 24/24
Europe
http://www.pingtest.net/result/24341362.png

Last edited by smartiz03; 05-November-2007 at 13:18.. Reason: Automerged Doublepost
   
Reply With Quote
Old
  (#4)
pronet
Database wizard
 
pronet's Avatar
 
Offline
Posts: 129

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 235
Magic: 43 / 7640
Experience: 40%

Thanks: 0
Thanked 57 Times in 31 Posts
Join Date: Oct 2006
Location: Somewhere kool
Age: 47
08-November-2007, 21:56

hi... i been looking into this issue , i cant reproduce the error

plz try this...


delete all temp internet files / cookies and try to create a new account

if you still have a problem with this issue plz report back... i suspect the
issue is with your specific PC / local file storage (temp files / cookies)

any issues with the PC filesystem you are using and some parts of the site
could fail....

anything to do with login (php sessions / cookies)
and anything browser dependant (ssl / client side tech)


if the problem still persists , plz post back here and i will advice on next step

   
Reply With Quote
Old
  (#5)
smartiz03
Junior Member
 
smartiz03's Avatar
 
Offline
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 966
Experience: 25%

Thanks: 7
Thanked 0 Times in 0 Posts
Join Date: Jun 2007
Location: mostly at home
09-December-2007, 01:57

Hello again,
I have try deleting files & cookies, MS-IE, firefox, both on 2 different PC...but still have problem.
I am agree to create a new account but I have 3 unread messages, so how can i get them ???
THANKS


DM800HD - DM8000
Oscam / CCcam
7/7 - 24/24
Europe
http://www.pingtest.net/result/24341362.png
   
Reply With Quote
Old
  (#6)
pronet
Database wizard
 
pronet's Avatar
 
Offline
Posts: 129

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 235
Magic: 43 / 7640
Experience: 40%

Thanks: 0
Thanked 57 Times in 31 Posts
Join Date: Oct 2006
Location: Somewhere kool
Age: 47
10-December-2007, 17:27

hi ...

well.... good question...

since i dont know the account thats causing the problem... its a little
hard to help .... however if you can state under which username you
are getting this problem then finding the 3 messages should be easy for me

i will then try and foward them to your new account.... therefore 2 bits of
info i require are....

1: the username of the account that does not work
2: the username of your new account that does work

chat soon....
(password is not necessary , if you do provide me it however it will make
it easier for me to track down the original bug you had , if you dont feel
comfortable giving out password thats fine too , i do my best with the info i get )

   
Reply With Quote
Old
  (#7)
smartiz03
Junior Member
 
smartiz03's Avatar
 
Offline
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 966
Experience: 25%

Thanks: 7
Thanked 0 Times in 0 Posts
Join Date: Jun 2007
Location: mostly at home
10-December-2007, 21:02

thank you PRONET!

I have a big problem :
- I can not PM with my old account (smartiz), as i say upper
- I have create a new one (smartiz03) that appear in newest member on the home page, but when i log with the new account I have this message :
"You have been banned for the following reason:
No reason was specified.
Date the ban will be lifted: Never"

Thats amazing , but so i can not send you PM either my passwords

I have not receive the registration mail for my new account, I will wait tomorrow (because I have a strong spamfilter).
Or may be you can activate my new account. If so i will be abble to send you my passwords for help.

Thank you very much for your time !


DM800HD - DM8000
Oscam / CCcam
7/7 - 24/24
Europe
http://www.pingtest.net/result/24341362.png
   
Reply With Quote
Old
  (#8)
pronet
Database wizard
 
pronet's Avatar
 
Offline
Posts: 129

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 235
Magic: 43 / 7640
Experience: 40%

Thanks: 0
Thanked 57 Times in 31 Posts
Join Date: Oct 2006
Location: Somewhere kool
Age: 47
10-December-2007, 22:03

I have not receive the registration mail for my new account, I will wait tomorrow (because I have a strong spamfilter).

then check your spam inbox , i noticed the emails sent out from here usually
endup in the spambox (this is because the mail header MAIL FROM is missing)
i`ll try and fix that when i get some time....

as far as activation , send a pm to any of the mods and am sure they will help

( i dont deal with any aspect of user management / only website bugs )

i had a quick look for your lost pm.... am finding a lot more than 3 , can you
plz provide additional info as to the rough timespan / dates of these emails
or maybe the users they are from / to...

i located around 8 pm`s in database some are from you some are to you..

which ones did you want (ones u sent or ones you received ?

the following pm`s to you from other users i found are from:

1.interaxil
2.phoenix
3.staaldui
4.uul
5.Vampire
6.pyros
7.diogorui
8.nore
9.JuGOsTaR
10.xdoom
11.ysengrin


i thought u said 3.... lol... let me know which u want..





   
Reply With Quote
Old
  (#9)
smartiz03
Junior Member
 
smartiz03's Avatar
 
Offline
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 966
Experience: 25%

Thanks: 7
Thanked 0 Times in 0 Posts
Join Date: Jun 2007
Location: mostly at home
11-December-2007, 20:10

Quote:
Originally Posted by pronet View Post
then check your spam inbox , i noticed the emails sent out from here usually
endup in the spambox (this is because the mail header MAIL FROM is missing)
i`ll try and fix that when i get some time....

as far as activation , send a pm to any of the mods and am sure they will help

( i dont deal with any aspect of user management / only website bugs )
Hello Pronet !
no mail receive, even in the spam box.
I can't PM anybody, no access to my pm form with my actual username, and the new username i create is blocked (do'nt know why) as i said upper.

I would like to read all received PM, the upper-left box says unread=3 total=12.

Is it possible for you to manualy send me again the activation mail for my new account, because i cant do anything with this account, only acces to the page that says your are block....

Thanks


DM800HD - DM8000
Oscam / CCcam
7/7 - 24/24
Europe
http://www.pingtest.net/result/24341362.png
   
Reply With Quote
Old
  (#10)
smartiz03
Junior Member
 
smartiz03's Avatar
 
Offline
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 966
Experience: 25%

Thanks: 7
Thanked 0 Times in 0 Posts
Join Date: Jun 2007
Location: mostly at home
13-December-2007, 19:40

HELLO !

I've just receive a mail saying that I have a PM message from skyman114, title = "TEST"
But still impossible for me to read the pm on the site. same error message (as describe upper) when I try to connect to my PM box.


DM800HD - DM8000
Oscam / CCcam
7/7 - 24/24
Europe
http://www.pingtest.net/result/24341362.png
   
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox