Go Back   Eurocardsharing > General Discussions > General Discussions > report website bugs

report website bugs Discussion, quick reply Problem at General Discussions forum; When I reported a bad peer on a quick reply there was no indication that the post would be moderated, ...

LinkBack Thread Tools Display Modes
quick reply Problem
Junior Member
bigfoot007's Avatar
Posts: 25

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 68
Magic: 8 / 1747
Experience: 73%

Thanks: 1
Thanked 1 Time in 1 Post
Join Date: Jan 2008
quick reply Problem - 01-August-2010, 09:03

When I reported a bad peer on a quick reply there was no indication that the post would be moderated, I had used an "smiles" in the reply, I did this several times as there was no sign of my reply. (Mods, I apologise for the multiple replies in this). I tried again, this time without the "smiles" and the message to say that the post would be moderated appeared.
Reply With Quote
ECS Master
Librarian's Avatar
Posts: 10,625

Level: 66 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 489 / 1631
Magic: 3541 / 47368
Experience: 27%

Thanks: 502
Thanked 6,358 Times in 2,463 Posts
Join Date: Nov 2006
01-August-2010, 14:28

removed the double postings, and approved the first one

If you feel the need use the button.

It is better to give than to take, to share is divine..........
Reply With Quote
The Following User Says Thank You to Librarian For This Useful Post:
bigfoot007 (02-August-2010)
Sponsored Links


problem, quick, reply

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.