Go Back   Eurocardsharing > Sharing receivers > DreamBox > Plugins

Plugins Discussion, CCcam won't start on dm500 at DreamBox forum; Hello. I have DM500 and i wanted to install CCCam 2.0.9 on it (gemini 4.3.0.), downloaded from gemini site. the ...

LinkBack Thread Tools Display Modes
CCcam won't start on dm500
Permanent Banned
trex_daemon's Avatar
Posts: 42

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 106
Magic: 14 / 3000
Experience: 27%

Thanks: 1
Thanked 30 Times in 13 Posts
Join Date: Mar 2007
CCcam won't start on dm500 - 13-July-2008, 13:37

I have DM500 and i wanted to install CCCam 2.0.9 on it (gemini 4.3.0.), downloaded from gemini site.
the problem is that it won't start. the process appears in process list for less than a second , and then it disappears, nothing gets written in log (i've set up the cfg file). What could be wrong ?

P.S. I'm successfully running CCAm on linux slackware (the x86 version, of course).

i found out how to output some debug info:
login as: root
[email protected]'s password:

BusyBox v1.01 (2008.02.16-20:10+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

[email protected]:/var/bin> CCcam_2.0.9 -dv
23:45:25.298 CCcam: ================================================== ====================
23:45:25.301 CCcam: starting CCcam 2.0.9 compiled on May 17 [email protected]:55:36
23:45:25.303 CCcam: ================================================== ====================
23:45:25.305 CCcam: online using nodeId e70cb29dd3d6d7f
23:45:25.326 CCcam: dvb api1 detected
23:45:25.331 CCcam: DM56xx/500/600 detected
23:45:25.332 CCcam: create 2 cam device(s)
23:45:25.409 CCcam: added 570 keys from /var/keys/SoftCam.Key
23:45:25.411 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
23:45:25.425 CCcam: added 51 keys from /var/keys/
23:45:25.428 CCcam: parsed 0 entries from /var/etc/CCcam.prio
23:45:25.495 CCcam: added 510 provider names from /var/etc/CCcam.providers
23:45:25.498 CCcam: added 4 channel names from /var/etc/CCcam.channelinfo
23:45:25.500 CCcam: server started on port 12000
23:45:25.508 CCcam: no working cam devices, no need to start pmthandler
[email protected]:/var/bin>

Maybe this will help ? How can i start cccam without having working cam devices ?

Last edited by trex_daemon; 13-July-2008 at 22:52..
Reply With Quote
Junior Member
sportcafe's Avatar
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 755
Experience: 25%

Thanks: 4
Thanked 0 Times in 0 Posts
Join Date: Aug 2008
Age: 42
09-August-2008, 01:19

try this program
cccam editor mayby will help
Reply With Quote
Sponsored Links


cccam, dm500, start, won't

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.