Go Back   Eurocardsharing > Sharing receivers > VDR and Kaffeine

VDR and Kaffeine Discussion, HD channels problem at Sharing receivers forum; Hello, first of all let me wish you a happy new year. I installed recently a new Happauge Nova-S2 card. ...

LinkBack Thread Tools Display Modes
HD channels problem
Junior Member
Vulcain's Avatar
Posts: 3

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 2
Magic: 1 / 65
Experience: 10%

Thanks: 1
Thanked 0 Times in 0 Posts
Join Date: Aug 2008
Location: France
Age: 40
HD channels problem - 02-January-2009, 11:33


first of all let me wish you a happy new year.

I installed recently a new Happauge Nova-S2 card. My problem is that I can't watch HD channels, I have a blank screen when I zap on it. (sorry for my English).
Otherwise, the SD channels work fine.

My config :
- VDR 1.7.0 (with S2-clean and H264 patch)
- Phoenix card reader (newcs and SC to read the card)
- Card firmware extract from drivers version :

Concerning the DVB drivers, I used the v4l-DVB from
With this drivers I have a blank screen on HD channels (even on free air channels).
I remarked with szap-s2 that the HD channels cannot be locked. So I switched to the Liplianin drivers from this thread

But VDR don't want to start, the error message is
FATAL: Module budget_av not found
If I look at dmesg, everyting is looking fine

[ 183.467218] cx88/2: cx2388x MPEG-TS Driver Manager version 0.0.6 loaded
[ 183.467742] cx88[0]: subsystem: 0070:6906, board: Hauppauge WinTV-HVR4000(Lite) DVB-S/S2 [card=69,autodetected]
[ 183.467747] cx88[0]: TV tuner type -1, Radio tuner type -1
[ 183.646940] cx88[0]: hauppauge eeprom: model=69100
[ 183.647018] input: cx88 IR (Hauppauge WinTV-HVR400 as /devices/pci0000:00/0000:00:1e.0/0000:05:02.2/input/input6
[ 183.684110] cx88[0]/2: cx2388x 8802 Driver Manager
[ 183.684126] cx88-mpeg driver manager 0000:05:02.2: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 183.684136] cx88[0]/2: found at 0000:05:02.2, rev: 5, irq: 18, latency: 32, mmio: 0xfa000000
[ 183.689933] cx88/2: cx2388x dvb driver version 0.0.6 loaded
[ 183.689940] cx88/2: registering cx8802 driver, type: dvb access: shared
[ 183.689943] cx88[0]/2: subsystem: 0070:6906, board: Hauppauge WinTV-HVR4000(Lite) DVB-S/S2 [card=69]
[ 183.689946] cx88[0]/2: cx2388x based DVB/ATSC card
[ 183.715337] DVB: registering new adapter (cx88[0])
[ 183.440306] saa7146: register extension 'budget dvb'.
[ 183.452356] saa7146: register extension 'budget_ci dvb'.
[ 183.752149] saa7146: register extension 'budget_patch dvb'
Now szap-s2 don't want to start also, with an error message :
opening frontend failed: Device or resource busy
but nothing is running on the DVB card.

EDIT : VDR is capturing a the DVB card but is stopping due to the budget error:
jan 2 11:35:45 [general.debug] probing /dev/dvb/adapter0/frontend0
jan 2 11:35:45 [general.debug] capturing device 0
jan 2 11:35:45 [] captured 1 video device

Any idea ? I'm lost, don't know what to do anymore.

Thanks for your help

Last edited by Vulcain; 02-January-2009 at 11:38..
Reply With Quote


channels, problem

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.