Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > VDR and Kaffeine

VDR and Kaffeine Discussion, HOWTO: Getting the HVR-4000 and NOVA-HD cards working in Linux using multiproto at Sharing receivers forum; Hi Shalafi, I have REAL problems with my Hauppauge HVR 4000, I thought you might know why .. this is ...

Reply
 
LinkBack Thread Tools Display Modes
Old
  (#41)
red__devil
Junior Member
 
red__devil's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 17
Experience: 2%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: May 2009
22-May-2009, 00:45

Hi Shalafi,
I have REAL problems with my Hauppauge HVR 4000, I thought you might know why ..

this is my dmesg output
Code:
[   12.493492] Linux video capture interface: v2.00
[   12.715716] cx2388x alsa driver version 0.0.6 loaded
[   12.716925] cx88_audio 0000:0a:0a.1: PCI INT A -> GSI 21 (level, low) -> IRQ 21
[   12.717470] cx88[0]: subsystem: 0070:6902, board: Hauppauge WinTV-HVR4000 DVB-S/S2/T/Hybrid [card=68,autodetected]
[   12.717474] cx88[0]: TV tuner type 63, Radio tuner type -1
[   12.739871] cx88/0: cx2388x v4l2 driver version 0.0.6 loaded
[   12.772009] cx88/2: cx2388x MPEG-TS Driver Manager version 0.0.6 loaded
[   12.836099] cx88[0]: i2c init: enabling analog demod on HVR1300/3000/4000 tuner
[   12.965296] tuner' 0-0043: chip found @ 0x86 (cx88[0])
[   13.096368] tda9887 0-0043: creating new instance
[   13.096373] tda9887 0-0043: tda988[5/6/7] found
[   13.098766] tuner' 0-0061: chip found @ 0xc2 (cx88[0])
[   13.099467] tuner' 0-0063: chip found @ 0xc6 (cx88[0])
[   13.136293] tveeprom 0-0050: Hauppauge model 69009, rev B2D3, serial# 5243951
[   13.136297] tveeprom 0-0050: MAC address is 00-0D-FE-50-04-2F
[   13.136301] tveeprom 0-0050: tuner model is Philips FMD1216MEX (idx 133, type 63)
[   13.136304] tveeprom 0-0050: TV standards PAL(B/G) PAL(I) SECAM(L/L') PAL(D/D1/K) ATSC/DVB Digital (eeprom 0xf4)
[   13.136308] tveeprom 0-0050: audio processor is CX882 (idx 33)
[   13.136311] tveeprom 0-0050: decoder processor is CX882 (idx 25)
[   13.136313] tveeprom 0-0050: has radio, has IR receiver, has no IR transmitter
[   13.136316] cx88[0]: hauppauge eeprom: model=69009
[   13.240835] tuner-simple 0-0061: creating new instance
[   13.240840] tuner-simple 0-0061: type set to 63 (Philips FMD1216ME MK3 Hybrid Tuner)
[   13.243812] input: cx88 IR (Hauppauge WinTV-HVR400 as /devices/pci0000:00/0000:00:1e.0/0000:0a:0a.1/input/input5
[   13.268221] cx88[0]/1: CX88x/0: ALSA support for cx2388x boards
[   13.268866] cx8800 0000:0a:0a.0: PCI INT A -> GSI 21 (level, low) -> IRQ 21
[   13.268875] cx88[0]/0: found at 0000:0a:0a.0, rev: 5, irq: 21, latency: 165, mmio: 0xd0000000
[   13.268942] cx88[0]/0: registered device video0 [v4l2]
[   13.268984] cx88[0]/0: registered device vbi0
[   13.269024] cx88[0]/0: registered device radio0
[   13.270379] cx88[0]/2: cx2388x 8802 Driver Manager
[   13.270391] cx88-mpeg driver manager 0000:0a:0a.2: PCI INT A -> GSI 21 (level, low) -> IRQ 21
[   13.270400] cx88[0]/2: found at 0000:0a:0a.2, rev: 5, irq: 21, latency: 49, mmio: 0xd2000000
[   13.408991] input: ImPS/2 Logitech Wheel Mouse as /devices/platform/i8042/serio1/input/input6
[   13.672796] cx88/2: cx2388x dvb driver version 0.0.6 loaded
[   13.672801] cx88/2: registering cx8802 driver, type: dvb access: shared
[   13.672806] cx88[0]/2: subsystem: 0070:6902, board: Hauppauge WinTV-HVR4000 DVB-S/S2/T/Hybrid [card=68]
[   13.672809] cx88[0]/2: cx2388x based DVB/ATSC card
[   13.758140] cx24116_readreg: reg=0xff (error=-6)
[   13.758704] cx24116_readreg: reg=0xfe (error=-6)
[   13.758708] Invalid probe, probably not a CX24116 device
[   13.758803] cx88[0]/2: frontend initialization failed
[   13.758807] cx88[0]/2: dvb_register failed (err = -22)
[   13.758810] cx88[0]/2: cx8802 probe failed, err = -22
[   15.219624] lp: driver loaded but no devices found
[


lspci -vv
Code:
0a:0a.0 Multimedia video controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
	Subsystem: Hauppauge computer works Inc. Device 6902
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 165 (5000ns min, 13750ns max), Cache Line Size: 32 bytes
	Interrupt: pin A routed to IRQ 21
	Region 0: Memory at d0000000 (32-bit, non-prefetchable) [size=16M]
	Capabilities: [44] Vital Product Data <?>
	Capabilities: [4c] Power Management version 2
		Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Kernel driver in use: cx8800
	Kernel modules: cx8800

0a:0a.1 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [Audio Port] (rev 05)
	Subsystem: Hauppauge computer works Inc. Device 6902
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 33 (1000ns min, 63750ns max), Cache Line Size: 32 bytes
	Interrupt: pin A routed to IRQ 21
	Region 0: Memory at d1000000 (32-bit, non-prefetchable) [size=16M]
	Capabilities: [4c] Power Management version 2
		Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Kernel driver in use: cx88_audio
	Kernel modules: cx88-alsa

0a:0a.2 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)
	Subsystem: Hauppauge computer works Inc. Device 6902
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 49 (1500ns min, 22000ns max), Cache Line Size: 32 bytes
	Interrupt: pin A routed to IRQ 21
	Region 0: Memory at d2000000 (32-bit, non-prefetchable) [size=16M]
	Capabilities: [4c] Power Management version 2
		Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Kernel driver in use: cx88-mpeg driver manager
	Kernel modules: cx8802

0a:0a.4 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [IR Port] (rev 05)
	Subsystem: Hauppauge computer works Inc. Device 6902
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 49 (1500ns min, 63750ns max), Cache Line Size: 32 bytes
	Interrupt: pin A routed to IRQ 11
	Region 0: Memory at d3000000 (32-bit, non-prefetchable) [size=16M]
	Capabilities: [4c] Power Management version 2
		Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-


I'm not a Linux beginner, but whit this card I tried everything I found searching internet, but without success. I followed your tutorial twice, with same result.

I found this part interesting
Code:
[   13.758140] cx24116_readreg: reg=0xff (error=-6)
[   13.758704] cx24116_readreg: reg=0xfe (error=-6)
[   13.758708] Invalid probe, probably not a CX24116 device
[   13.758803] cx88[0]/2: frontend initialization failed
[   13.758807] cx88[0]/2: dvb_register failed (err = -22)
[   13.758810] cx88[0]/2: cx8802 probe failed, err = -22
but not sure what this means.


Also, modprobe cx88_dvb returns:
Code:
FATAL: Error inserting cx88_dvb (/lib/modules/2.6.27-14-generic/kernel/drivers/media/video/cx88/cx88-dvb.ko): No such device
I'm running Ubuntu 8.10 with kernel version 2.6.27-14. Tried with Ubuntu 9.4 and kernel 2.6.28 (which should have support for this card), but without success.

Please help!
   
Reply With Quote
Old
  (#42)
shalafi
ECS Master
 
shalafi's Avatar
 
Offline
Posts: 412

Level: 18 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 446
Magic: 137 / 13865
Experience: 87%

Thanks: 127
Thanked 492 Times in 131 Posts
Join Date: Jul 2007
22-May-2009, 19:53

@red__devil

You do have the firmware in place? Because it seems like you may have the incorrect or no firmware to use the card. You may want to fetch the entire s2 tree and compile it by hand.

//Shalafi


-=[ Ubuntu Linux 9.04 | VDR 1.7.9 | HVR-4000 | eHD | Wavefield T55]=-
   
Reply With Quote
Sponsored Links
Old
  (#43)
red__devil
Junior Member
 
red__devil's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 17
Experience: 2%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: May 2009
23-May-2009, 00:17

Quote:
Originally Posted by shalafi View Post
@red__devil

You do have the firmware in place? Because it seems like you may have the incorrect or no firmware to use the card. You may want to fetch the entire s2 tree and compile it by hand.

//Shalafi
I do have firmware in /lib/firmware. I tried all three examples from Hauppauge WinTV-HVR-4000 - LinuxTVWiki tutorial (1.20.79.0, 1.22.82.0, 1.23.86.1), with same result.
Also I tried "liplianindvb" driver, always same error. I taught my card is faulty, and I tried it today under WinXP, analog part works like a charm. So I'm pretty desperate, but I need this badly, so I can't quit.

Can you please explain what you thought when you said "You may want to fetch the entire s2 tree and compile it by hand"? I certainly do, I just don't know how! :)

(22-May-2009 23:35)
lsmod

Code:
af_packet              25856  2 
binfmt_misc            16904  1 
lirc_cmdir             16492  1 
commandir              37584  1 lirc_cmdir
lirc_dev               20020  1 lirc_cmdir
sco                    18308  2 
bridge                 56980  0 
rfcomm                 44304  0 
stp                    10628  1 bridge
bnep                   20352  2 
l2cap                  30464  6 rfcomm,bnep
bluetooth              61924  6 sco,rfcomm,bnep,l2cap
radeon                147616  2 
drm                    86056  3 radeon
ppdev                  15748  0 
ipv6                  264228  23 
acpi_cpufreq           15500  0 
cpufreq_stats          13188  0 
cpufreq_conservative    14600  0 
cpufreq_userspace      11396  0 
cpufreq_ondemand       14988  1 
freq_table             12672  3 acpi_cpufreq,cpufreq_stats,cpufreq_ondemand
cpufreq_powersave       9856  0 
sbs                    19464  0 
sbshc                  13440  1 sbs
pci_slot               12680  0 
wmi                    14504  0 
video                  25488  0 
output                 11008  1 video
battery                18436  0 
iptable_filter         10752  0 
ip_tables              19600  1 iptable_filter
x_tables               22916  1 ip_tables
ac                     12292  0 
lp                     17156  0 
cx24116                24196  0 
cx88_vp3054_i2c        10752  0 
videobuf_dvb           12932  0 
dvb_core               95488  1 videobuf_dvb
tuner_simple           22160  1 
tuner_types            22144  1 tuner_simple
tda9887                18564  1 
tda8290                20740  0 
tuner                  32968  0 
evdev                  17696  8 
psmouse                45200  0 
cx8800                 38632  0 
serio_raw              13444  0 
pcspkr                 10624  0 
cx8802                 23556  0 
cx88_alsa              18824  0 
cx88xx                 76712  3 cx8800,cx8802,cx88_alsa
compat_ioctl32          9344  1 cx8800
v4l2_common            21120  2 tuner,cx8800
videodev               40576  3 tuner,cx8800,cx88xx
v4l1_compat            22404  1 videodev
ir_common              49796  1 cx88xx
i2c_algo_bit           14340  2 cx88_vp3054_i2c,cx88xx
tveeprom               20228  1 cx88xx
i2c_core               31892  10 cx24116,cx88_vp3054_i2c,tuner_simple,tda9887,tda8290,tuner,cx88xx,v4l2_common,i2c_algo_bit,tveeprom
videobuf_dma_sg        20612  4 cx8800,cx8802,cx88_alsa,cx88xx
videobuf_core          26372  5 videobuf_dvb,cx8800,cx8802,cx88xx,videobuf_dma_sg
btcx_risc              12552  4 cx8800,cx8802,cx88_alsa,cx88xx
iTCO_wdt               18596  0 
iTCO_vendor_support    11652  1 iTCO_wdt
parport_pc             39332  0 
parport                42604  3 ppdev,lp,parport_pc
snd_hda_intel         385072  0 
container              11520  0 
snd_pcm_oss            46848  0 
snd_mixer_oss          22784  1 snd_pcm_oss
snd_pcm                83204  3 cx88_alsa,snd_hda_intel,snd_pcm_oss
snd_seq_dummy          10884  0 
snd_seq_oss            38528  0 
snd_seq_midi           14336  0 
snd_rawmidi            29824  1 snd_seq_midi
button                 14224  0 
snd_seq_midi_event     15232  2 snd_seq_oss,snd_seq_midi
snd_seq                57776  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              29960  2 snd_pcm,snd_seq
snd_seq_device         15116  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    63268  10 cx88_alsa,snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              15328  1 snd
snd_page_alloc         16136  2 snd_hda_intel,snd_pcm
intel_agp              33980  0 
shpchp                 38036  0 
pci_hotplug            34976  1 shpchp
agpgart                42184  2 drm,intel_agp
ext3                  133512  1 
jbd                    55828  1 ext3
mbcache                16004  1 ext3
sr_mod                 22212  0 
cdrom                  43168  1 sr_mod
sd_mod                 42392  3 
crc_t10dif              9984  1 sd_mod
ata_generic            12932  0 
ata_piix               24708  2 
sg                     39732  0 
usb_storage            83136  0 
libusual               29844  1 usb_storage
pata_acpi              12160  0 
libata                177952  3 ata_generic,ata_piix,pata_acpi
scsi_mod              155212  5 sr_mod,sd_mod,sg,usb_storage,libata
dock                   16656  1 libata
uhci_hcd               30864  0 
ehci_hcd               43788  0 
usbcore               149488  6 commandir,usb_storage,libusual,uhci_hcd,ehci_hcd
tg3                   129924  0 
libphy                 27520  1 tg3
floppy                 64644  0 
thermal                23708  0 
processor              42156  2 acpi_cpufreq,thermal
fan                    12548  0 
fbcon                  47648  0 
tileblit               10880  1 fbcon
font                   16512  1 fbcon
bitblit                13824  1 fbcon
softcursor              9984  1 bitblit
fuse                   60956  1
(23-May-2009 22:34)
Quote:
Originally Posted by shalafi View Post
@red__devil

You do have the firmware in place? Because it seems like you may have the incorrect or no firmware to use the card. You may want to fetch the entire s2 tree and compile it by hand.

//Shalafi

Looks like I found something. There is a bug submitted here: https://bugs.launchpad.net/ubuntu/+s...22/+bug/181759 So I am interested which Linux (Ubuntu?) and kernel are you running?

Last edited by red__devil; 23-May-2009 at 23:34.. Reason: Automerged Doublepost
   
Reply With Quote
Old
  (#44)
shalafi
ECS Master
 
shalafi's Avatar
 
Offline
Posts: 412

Level: 18 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 446
Magic: 137 / 13865
Experience: 87%

Thanks: 127
Thanked 492 Times in 131 Posts
Join Date: Jul 2007
24-May-2009, 16:18

I use Xubuntu 8.04 in combination with S2API. It works like a charm on my configuration and I use a regular x86 installation instead of the AMD64 installation.

//Shalafi


-=[ Ubuntu Linux 9.04 | VDR 1.7.9 | HVR-4000 | eHD | Wavefield T55]=-
   
Reply With Quote
Old
  (#45)
arabeman14
Member
 
arabeman14's Avatar
 
Offline
Posts: 36

Level: 4 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 94
Magic: 12 / 2952
Experience: 76%

Thanks: 7
Thanked 7 Times in 4 Posts
Join Date: Jun 2007
25-May-2009, 21:12

Quote:
Originally Posted by mckinley View Post
I installed manually cx8802,cx8800,cx88xx

For cx24116 I obtained: FATAL: Module cx24116 not found.
For cx88_dvb I obtained: FATAL: Error inserting cx88_dvb (/lib/modules/2.6.27-gentoo-r8/kernel/drivers/media/video/cx88/cx88-dvb.ko): No such device

After a dmesg | grep cx88:

cx88/2: cx2388x MPEG-TS Driver Manager version 0.0.6 loaded
cx88/0: cx2388x v4l2 driver version 0.0.6 loaded
cx88/2: cx2388x dvb driver version 0.0.6 loaded
cx88/2: registering cx8802 driver, type: dvb access: shared

What a strange thing, and when I compiled the drivers no error was found.

Thank you anyway
hi,
you have to check your kernel config.
make sure you have this options:

Input Device Support --->
* Event Interface
Device Drivers --->
Multimedia Devices --->
Digital Video Broadcasting Devices --->[*] DVB For Linux
* DVB Core Support
M [Your driver]


then you can use pciutils
Code:
emerge  pciutils
and after booting the new kernel use:
Code:
pcimodules
in order to list the required modules

also see this gentoo Doc: Gentoo Linux Documentation -- Gentoo Linux VDR Guide

Regards


Dbox2 (dvb-c) & MD-Image
Local on Gbox caid 100/a821
   
Reply With Quote
can we have smae setup for vdr 1.78
Old
  (#46)
ashaheen
Junior Member
 
ashaheen's Avatar
 
Offline
Posts: 8

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 18
Magic: 2 / 466
Experience: 73%

Thanks: 1
Thanked 1 Time in 1 Post
Join Date: Jun 2009
can we have smae setup for vdr 1.78 - 25-June-2009, 17:21

dear can we have smae setup on ubentu 9.4 and vdr 1.78
   
Reply With Quote
Old
  (#47)
nnoel
Junior Member
 
nnoel's Avatar
 
Offline
Posts: 4

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 5
Magic: 1 / 150
Experience: 21%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Sep 2008
28-July-2009, 10:04

hi,

thanks a lot for your method. It worked like a charm with ubuntu 8.04 (of course a recompil was needed after each linux-headers ugrade...)

could you tell us if you tried the ubuntu release 9.04 with a 2.6.28-14-server kernel?

Is there a way to clean-up the drivers installed with the '8.04 method' to see if the new kernel (>= 2.6.28) recognize natively the hvr4000?

(28-July-2009 09:28)
when I use the '8.04 method' in ubuntu 9.04, I get the following error in the make:

Code:
  
  ....  
  CC [M]  /usr/local/src/liplianindvb/v4l/cx88-mpeg.o
  CC [M]  /usr/local/src/liplianindvb/v4l/cx88-cards.o
  CC [M]  /usr/local/src/liplianindvb/v4l/cx88-core.o
  CC [M]  /usr/local/src/liplianindvb/v4l/cx88-i2c.o
  CC [M]  /usr/local/src/liplianindvb/v4l/cx88-tvaudio.o
  CC [M]  /usr/local/src/liplianindvb/v4l/cx88-input.o
  CC [M]  /usr/local/src/liplianindvb/v4l/dvbdev.o
/usr/local/src/liplianindvb/v4l/dvbdev.c: In function 'dvb_register_device':
/usr/local/src/liplianindvb/v4l/dvbdev.c:246: error: implicit declaration of function 'device_create_drvdata'
/usr/local/src/liplianindvb/v4l/dvbdev.c:248: warning: assignment makes pointer from integer without a cast
make[3]: *** [/usr/local/src/liplianindvb/v4l/dvbdev.o] Error 1
make[2]: *** [_module_/usr/local/src/liplianindvb/v4l] Error 2
make[2]: Leaving directory `/usr/src/linux-headers-2.6.28-14-server'
make[1]: *** [default] Error 2
make[1]: Leaving directory `/usr/local/src/liplianindvb/v4l'
make: *** [all] Error 2

Last edited by nnoel; 28-July-2009 at 10:28.. Reason: Automerged Doublepost
   
Reply With Quote
Old
  (#48)
shalafi
ECS Master
 
shalafi's Avatar
 
Offline
Posts: 412

Level: 18 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 446
Magic: 137 / 13865
Experience: 87%

Thanks: 127
Thanked 492 Times in 131 Posts
Join Date: Jul 2007
28-July-2009, 11:50

@nnoel

Ubuntu/Xubuntu 9.04 allready have the S2API drivers implented because it used the 2.6.28+ kernel. Since October it's part 4vl and there fore part of the Linux kernel.

Please check my Xubuntu 9.04 tutorial for more information.

And I would advice you all not to use the multiproto repository anymore! It's heavily outdated and S2API is the way to go.

//Shalafi


-=[ Ubuntu Linux 9.04 | VDR 1.7.9 | HVR-4000 | eHD | Wavefield T55]=-
   
Reply With Quote
The Following User Says Thank You to shalafi For This Useful Post:
nnoel (29-July-2009)
Old
  (#49)
nnoel
Junior Member
 
nnoel's Avatar
 
Offline
Posts: 4

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 5
Magic: 1 / 150
Experience: 21%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Sep 2008
29-July-2009, 10:29

Hi Shalafi,

Thank you for your quick response. I found your tuto for xubuntu 9.04 on the site.

I will try your method ans send you back my feedback...just a few questions before I start:

do I have to clean the system first?
may I left the drivers installed by the '8.04' previous method?
do I have to do a kind of make clean, make dist-clean and so on?

kindly regards
   
Reply With Quote
Old
  (#50)
shalafi
ECS Master
 
shalafi's Avatar
 
Offline
Posts: 412

Level: 18 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 446
Magic: 137 / 13865
Experience: 87%

Thanks: 127
Thanked 492 Times in 131 Posts
Join Date: Jul 2007
29-July-2009, 12:59

@nnoel

I would advice you to start everything from scratch. I tried an upgrade van 8.04 to 9.04 and I encountered several strange problems which resulted in a clean install of my configuration.

Besides, this way you'll be sure that nothing interferes with VDR or any of the needed libraries ;)

//Shalafi


-=[ Ubuntu Linux 9.04 | VDR 1.7.9 | HVR-4000 | eHD | Wavefield T55]=-
   
Reply With Quote
Reply

Bookmarks

Tags
cards, howto:, hvr-4000, linux, nova-hd, working


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox