Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > VDR and Kaffeine

VDR and Kaffeine Discussion, HOWTO: VDR 1.7.8, HDTV, VDPAU and CCcam with budget cards on Ubuntu 9.04 using S2API at Sharing receivers forum; @shalafi: Hi, just would like to know if you have already released the new Tutorial for vdr 1.7.15 + SC ...

Reply
 
LinkBack Thread Tools Display Modes
Old
  (#101)
duckdiver
Junior Member
 
duckdiver's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 296
Experience: 47%

Thanks: 0
Thanked 1 Time in 1 Post
Join Date: May 2009
19-August-2010, 16:05

@shalafi: Hi, just would like to know if you have already released the new Tutorial for vdr 1.7.15 + SC ;)
Would the tutorial support ubuntu 10.04 with latest kernel 2.6.35??
please let me know!

THX duck

Last edited by duckdiver; 19-August-2010 at 16:09..
   
Reply With Quote
The Following User Says Thank You to duckdiver For This Useful Post:
Jeje (19-August-2010)
Old
  (#102)
Flip
Junior Member
 
Flip's Avatar
 
Offline
Posts: 8

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 18
Magic: 2 / 397
Experience: 73%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Jul 2010
Location: Planet earth
19-August-2010, 19:09

Hi duckdiver...
Ive installed 1.7.15 and the only thing you have to mention is to get the right vdr-patchlevels :) I didnt use xine-vdpau, but the normal xine tree to build with vdpau.

Works perfektly, if you increase the video-buffers to >1500 and should run on ubuntu as well...
Cheers :)
   
Reply With Quote
Sponsored Links
Old
  (#103)
ultravox100
Junior Member
 
ultravox100's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 17
Experience: 2%

Thanks: 2
Thanked 0 Times in 0 Posts
Join Date: Mar 2009
Age: 43
13-September-2010, 17:55

Quote:
Originally Posted by shalafi View Post
You might want to switch to xineliboutput plugin, it has multimedia capabilities.

I'll try and make a new tutorial this weekend.

//Shalafi
I wonder if you plan to update the tutorial in order to include the "latest" VDR and other updates (10.04, 10.10)?
I would like to test it out, but I've the felling that some of the tutorial steps won't work because files were updated to new versions.

Cheers
   
Reply With Quote
Old
  (#104)
duckdiver
Junior Member
 
duckdiver's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 296
Experience: 47%

Thanks: 0
Thanked 1 Time in 1 Post
Join Date: May 2009
22-September-2010, 10:48

@shalafi: have you already released your new tutorial for vdr 1.7.15 with ubuntu 10.04.1 or 10.10??
Please let me now....summer is over and time to get HTPC with XBMC, VDR and SC running :)
THX to all
   
Reply With Quote
Old
  (#105)
bengali
Junior Member
 
bengali's Avatar
 
Offline
Posts: 3

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 2
Magic: 1 / 59
Experience: 10%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Jul 2010
28-September-2010, 14:37

Hi,

I've been trying to download http://www.jusst.de/vdpau/files/xine...-r273.diff.bz2 but all i get is a 404.

Can anybody who has this patch flying around make it available to me?

Cheers!
   
Reply With Quote
Old
  (#106)
moyhim
Junior Member
 
moyhim's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 19
Experience: 2%

Thanks: 1
Thanked 0 Times in 0 Posts
Join Date: Dec 2007
06-November-2010, 15:01

I dont mean to push or be rude :) but a chance of an updated tutorial would be much appreciated as I always hit an error with something being outdated etc.

Regards
   
Reply With Quote
Old
  (#107)
meligras
Junior Member
 
meligras's Avatar
 
Offline
Posts: 25

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 68
Magic: 8 / 1955
Experience: 73%

Thanks: 2
Thanked 2 Times in 2 Posts
Join Date: Feb 2008
23-December-2010, 11:09

I just downloaded vdr-sc from hg yesterday and compiled cccam_ca.so. But when i try to PRELOAD it (in order for cccam to work) i get this:
Code:
ERROR: ld.so: object '/var/emu/cccam/cccam_ca.so' from LD_PRELOAD cannot be preloaded: ignored.
Then i pulled revision 6100 (85.17.209.13:6100) but then again i got the same error. Does anyone has any idea of what it could be happening?
   
Reply With Quote
Old
  (#108)
cooler
Member
 
cooler's Avatar
 
Offline
Posts: 38

Level: 4 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 98
Magic: 12 / 3141
Experience: 94%

Thanks: 7
Thanked 13 Times in 7 Posts
Join Date: Jan 2007
31-January-2011, 11:41

Hi shalafi, I recently decided to update my distro to ubuntu 10.4 and having sc compile problem, how could I fix this problem?

Code:
 FAILED COMPARISON OF PACKET      29995
FAILED COMPARISON OF PACKET      29996
FAILED COMPARISON OF PACKET      29997
FAILED COMPARISON OF PACKET      29998
FAILED COMPARISON OF PACKET      29999
make[2]: *** [FFdecsa_test.done] Error 10
make[2]: Leaving directory `/usr/local/src/vdr-1.7.16/PLUGINS/src/sc/FFdecsa'
make[1]: *** [FFdecsa/FFdecsa_test.done] Error 2
make[1]: Leaving directory `/usr/local/src/vdr-1.7.16/PLUGINS/src/sc'
*** failed plugins: sc

make: *** [plugins] Error 1
Thanks
   
Reply With Quote
Old
  (#109)
jacksback
Junior Member
 
jacksback's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 274
Experience: 47%

Thanks: 1
Thanked 0 Times in 0 Posts
Join Date: Dec 2009
08-February-2011, 10:19

Hi everyone and thank you shalafi for this awesome howto.

I'm currently on Ubuntu 10.10 and followed the instructions on the XBMC site to enable VDR with XBMC. What I cannot grasp is how to get my subscription card working using the vdr-plugin-opensc package. My card is currently shared to my VU+ duo from a Windows server running newcs.

I had a play with the cardclient.conf but don't know how to or if I need to include it in my vdr startup.

Please can someone point me in the right direction?

Thanks so much
   
Reply With Quote
Old
  (#110)
jacksback
Junior Member
 
jacksback's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 274
Experience: 47%

Thanks: 1
Thanked 0 Times in 0 Posts
Join Date: Dec 2009
24-February-2011, 15:54

Quote:
Originally Posted by jacksback View Post
Hi everyone and thank you shalafi for this awesome howto.

I'm currently on Ubuntu 10.10 and followed the instructions on the XBMC site to enable VDR with XBMC. What I cannot grasp is how to get my subscription card working using the vdr-plugin-opensc package. My card is currently shared to my VU+ duo from a Windows server running newcs.

I had a play with the cardclient.conf but don't know how to or if I need to include it in my vdr startup.

Please can someone point me in the right direction?

Thanks so much
Don't worry, sorted it out!
   
Reply With Quote
Reply

Bookmarks

Tags
1.7.8, 9.04, budget, cards, cccam, hdtv, howto:, s2api, ubuntu, vdpau


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox