Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > VDR and Kaffeine

VDR and Kaffeine Discussion, HOWTO: VDR 1.7.8, HDTV, VDPAU and CCcam with budget cards on Ubuntu 9.04 using S2API at Sharing receivers forum; Can somebody post a guide for 64bit version of this as most libraries fail to compile. I'm struggling on every ...

Reply
 
LinkBack Thread Tools Display Modes
VDR for ubuntu karmic 64 bit?
Old
  (#81)
j911
Junior Member
 
j911's Avatar
 
Offline
Posts: 27

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 73
Magic: 9 / 2000
Experience: 93%

Thanks: 4
Thanked 5 Times in 2 Posts
Join Date: Sep 2008
VDR for ubuntu karmic 64 bit? - 04-May-2010, 23:02

Can somebody post a guide for 64bit version of this as most libraries fail to compile.

I'm struggling on every stage.

Many thanks
   
Reply With Quote
Old
  (#82)
duckdiver
Junior Member
 
duckdiver's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 298
Experience: 47%

Thanks: 0
Thanked 1 Time in 1 Post
Join Date: May 2009
20-June-2010, 17:59

hi,

THX for the great tutorial!
I just got a failure when loading the script...it says

[email protected]:~$ ERROR: ld.so: object './ca.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object './ca.so' from LD_PRELOAD cannot be preloaded: ignored.

have all scripts of the tutorial written as described.

...but is there a failure with ca.c

the script is named 'ca.c' and should copy /cccam_ca.c to /var/bin/ca.c??

would override the file??
is there a mistake?
hope you can help me to get it running for football :)


File: /var/bin/ca.c
Code:

Quote:
cp /usr/local/src/vdr/PLUGINS/src/sc/contrib/cccam_ca.c /var/bin/ca.c

another question:

Do you know how to aktivate VA-API to core i5 ??
i found a Intel installation guide but does not work??

THX a lot ...god job
   
Reply With Quote
Sponsored Links
Old
  (#83)
cold007
Super Moderator
 
cold007's Avatar
 
Offline
Posts: 9,448

Level: 63 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 314 / 1570
Magic: 3149 / 49252
Experience: 82%

Thanks: 5,191
Thanked 4,423 Times in 2,537 Posts
Join Date: Apr 2007
Location: germany -unterfranken..
20-June-2010, 18:01

Quote:
Originally Posted by duckdiver View Post
hi,
you forgot to

!!
...

unfortunatly...rule 5# broken,,with this quoted post..

its about time u visit the introduction section...

tutorials

when this prewarning goes ignored..warning will follow.

cold007


dreambox 8000- box with icvs images!!

remember u SPAM = i BAN

activley hunting nline stealers...!

beware...of with whom you share!!




   
Reply With Quote
Old
  (#84)
duckdiver
Junior Member
 
duckdiver's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 298
Experience: 47%

Thanks: 0
Thanked 1 Time in 1 Post
Join Date: May 2009
21-June-2010, 21:42

hallo shalafi, hallo all,

I finally installed VDR 1.7.15 with vnsiserver, XBMC pvr-testing 36 and it worked.
Then i used this tutorial to get SC working....

But after that i get the following message when XBMC starts, and it crashes without a failureLOG :(

[email protected]:~$ xbmc
xbmc.bin: /usr/include/boost/smart_ptr/shared_ptr.hpp:418: T* boost::shared_ptr< <template-parameter-1-1> >::operator->() const [with T = ADDON::CSkinInfo]: Assertion `px != 0' failed.
Aborted (core dumped)


Can someone interprete this kind of failure message and help me what to do next to get it run :)

Please...THX a lot

duck
   
Reply With Quote
Old
  (#85)
shalafi
ECS Master
 
shalafi's Avatar
 
Offline
Posts: 412

Level: 18 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 446
Magic: 137 / 13735
Experience: 87%

Thanks: 127
Thanked 492 Times in 131 Posts
Join Date: Jul 2007
22-June-2010, 19:14

It's a problem with XBMC, not related to VDR or the SC plugin. You might want to delete the .xbmc folder (rm -rf ~/.xbmc) which will delete all your personal settings!

I read somewhere that the latest PVR builds require removal of this folder after every XBMC restart.

//Shalafi


-=[ Ubuntu Linux 9.04 | VDR 1.7.9 | HVR-4000 | eHD | Wavefield T55]=-
   
Reply With Quote
Old
  (#86)
duckdiver
Junior Member
 
duckdiver's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 298
Experience: 47%

Thanks: 0
Thanked 1 Time in 1 Post
Join Date: May 2009
22-June-2010, 19:46

hallo shalafi,

yes you are right, i have read it too but... I havnt got the problem before installing SC??

no i have the problem that when i like to aktivate LiveTV it says me, the XBMC cant connect with vsniserver.... ??

Do you also use XBMC to watch LIVE tv?? or which kind of frontend is useful to watch HD Content??

Do you have any difficulties with HD content changing their speed while watching?? My HD channels do not judder but it periodiclly changes his speed :( normal > slow > fast > normal ...

have read that this could be cause VAAPI is not running...have u knowledge how to activate VA-API??

THX a lot regards
   
Reply With Quote
Old
  (#87)
wonderblood
Member
 
wonderblood's Avatar
 
Offline
Posts: 30

Level: 4 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 80
Magic: 10 / 1779
Experience: 22%

Thanks: 10
Thanked 10 Times in 3 Posts
Join Date: Jun 2010
26-June-2010, 21:44

Quote:
Originally Posted by j911 View Post
Can somebody post a guide for 64bit version of this as most libraries fail to compile.

I'm struggling on every stage.

Many thanks
Dito, that would be very nice.
   
Reply With Quote
Old
  (#88)
wonderblood
Member
 
wonderblood's Avatar
 
Offline
Posts: 30

Level: 4 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 80
Magic: 10 / 1779
Experience: 22%

Thanks: 10
Thanked 10 Times in 3 Posts
Join Date: Jun 2010
28-June-2010, 22:59

found sth at h t t p : / / www. zshare.net/download/768136086267e098/
   
Reply With Quote
ubuntu9.1
Old
  (#89)
adownload
Junior Member
 
adownload's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 15
Experience: 2%

Thanks: 2
Thanked 0 Times in 0 Posts
Join Date: Jun 2010
ubuntu9.1 - 10-July-2010, 13:09

Hi
first thanks for how to.
i followed all procedure in a little different way.
these are:
the link git clone git://projects.vdr-developer.org/vdr.git refers to version 1.7.15 .I didn't use patch.
my card is dvb-s not dvb-s2 then i used v4l-dvb instead s2-libian .
after installations when i typed
Code:
sudo /etc/init.d/vdr
its my output
Code:
error while reading '/etc/vdr/sources.conf'
vdr: error while reading '/etc/vdr/channels.conf'
-------------------------
MakePrimaryDevice: 1

when I added channels.conf and sources.conf
this is my output
Code:
Starting VDR [email protected]:~$ -------------------------
MakePrimaryDevice: 1
=========================
SetVideoFormat: 0
SetVolumeDevice: 255
I tryed vdr-1.7.10 but the same problem.
I followed all Configuration section as HOW TO .
   
Reply With Quote
Old
  (#90)
Jeje
Junior Member
 
Jeje's Avatar
 
Offline
Posts: 7

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 15
Magic: 2 / 332
Experience: 60%

Thanks: 4
Thanked 0 Times in 0 Posts
Join Date: Jul 2010
11-July-2010, 19:18

hallo.
Code:
cd /usr/local/src
apt-get install libcdio-dev libvcdinfo-dev
hg clone http://hg.debian.org/hg/xine-lib/xine-lib-1.2
wget http://www8.mplayerhq.hu/MPlayer/releases/codecs/essential-20071007.tar.bz2
tar xivf essential-20071007.tar.bz2
mv essential-20071007 /usr/lib/win32
ln -s /usr/lib/win32 /usr/lib/codecs
cd xine-lib-1.2
./autogen.sh --prefix=/usr --with-external-ffmpeg --disable-dxr3 --enable-w32dll --with-w32-path=/usr/lib/win32
make
make install
ldconfig -v
./autogen.. returns me error:
Code:
checking for XineramaQueryExtension in -lXinerama... no
configure: error: Xinerama support requested, but Xinerama not found or X disabled
Code:
cd /usr/local/src
cd xine-lib-1.2
make uninstall
cd ..
mv xine-lib-1.2 xine-lib-1.2-non-vdpau
wget http://www.jusst.de/vdpau/files/xine-lib-1.2/xine-lib-1.2-vdpau-r273.diff.bz2
bzip2 -d xine-lib-1.2-vdpau-r273.diff.bz2
hg clone http://hg.debian.org/hg/xine-lib/xine-lib-1.2
cd xine-lib-1.2
patch -p1 < ../xine-lib-1.2-vdpau-r273.diff
./autogen.sh --prefix=/usr --with-external-ffmpeg --disable-dxr3 --enable-w32dll --with-w32-path=/usr/lib/win32
make
make install
ldconfig -v
location
http://www.jusst.de/vdpau/files/xine...-r273.diff.bz2
is not reachable...

Last edited by Jeje; 11-July-2010 at 19:26..
   
Reply With Quote
Reply

Bookmarks

Tags
1.7.8, 9.04, budget, cards, cccam, hdtv, howto:, s2api, ubuntu, vdpau


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox