Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > VDR and Kaffeine

VDR and Kaffeine Discussion, TT S-1401 on Ubuntu and VDR at Sharing receivers forum; Hi, Does anyone know if the TT S-1401 DVB-S card is supported on Ubuntu and in VDR? Best Regards, Sis...

Reply
 
LinkBack Thread Tools Display Modes
TT S-1401 on Ubuntu and VDR
Old
  (#1)
sis3970
Member
 
sis3970's Avatar
 
Offline
Posts: 39

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 100
Magic: 13 / 2451
Experience: 2%

Thanks: 4
Thanked 4 Times in 4 Posts
Join Date: Aug 2008
Age: 36
TT S-1401 on Ubuntu and VDR - 07-November-2008, 08:29

Hi,

Does anyone know if the TT S-1401 DVB-S card is supported on Ubuntu and in VDR?

Best Regards,
Sis
   
Reply With Quote
Old
  (#2)
shalafi
ECS Master
 
shalafi's Avatar
 
Offline
Posts: 412

Level: 18 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 446
Magic: 137 / 12289
Experience: 87%

Thanks: 127
Thanked 492 Times in 131 Posts
Join Date: Jul 2007
08-November-2008, 13:49

I think it's supported by default. But I read somewhere that the card has ackward results when using diseqc under Linux.

But perhaps that's fixed now.

//Shalafi


-=[ Ubuntu Linux 9.04 | VDR 1.7.9 | HVR-4000 | eHD | Wavefield T55]=-
   
Reply With Quote
Sponsored Links
Old
  (#3)
sis3970
Member
 
sis3970's Avatar
 
Offline
Posts: 39

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 100
Magic: 13 / 2451
Experience: 2%

Thanks: 4
Thanked 4 Times in 4 Posts
Join Date: Aug 2008
Age: 36
19-November-2008, 09:30

Seems that the card is running fine out of the box.
(ubuntu 8.04)
   
Reply With Quote
Old
  (#4)
himself
Member
 
himself's Avatar
 
Offline
Posts: 83

Level: 8 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 176
Magic: 27 / 4226
Experience: 6%

Thanks: 5
Thanked 15 Times in 15 Posts
Join Date: Oct 2008
Location: Луцьк
06-January-2009, 11:33

it is as long as u do not want to use diseqc. for enabling that you will need to check under linuxtv.org and use the latest hg drivers.
   
Reply With Quote
Old
  (#5)
sis3970
Member
 
sis3970's Avatar
 
Offline
Posts: 39

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 100
Magic: 13 / 2451
Experience: 2%

Thanks: 4
Thanked 4 Times in 4 Posts
Join Date: Aug 2008
Age: 36
08-January-2009, 09:30

I use the multiproto drivers as in shalafi's tut's. Shouldn't that be enough?

Thnx
Sis
   
Reply With Quote
Old
  (#6)
himself
Member
 
himself's Avatar
 
Offline
Posts: 83

Level: 8 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 176
Magic: 27 / 4226
Experience: 6%

Thanks: 5
Thanked 15 Times in 15 Posts
Join Date: Oct 2008
Location: Луцьк
08-January-2009, 10:21

actually i do not know about multiproto. never used them.
if it is working with these drivers you are fine. If you discover diseqc problems use the latest hg ones. That solved the issue for me with this card.

only need mercurial installed.

make a sourcedir for the drivers and enter there. thenas root hg clone v4l-dvb: Summary

if you need to patch one of the drivers this would be the moment.

the make and make install

be carefull if you are using sasc as you will need to recompile then with actually telling sasc wchich is you driver dir!

Last edited by himself; 08-January-2009 at 10:35..
   
Reply With Quote
The Following User Says Thank You to himself For This Useful Post:
sis3970 (08-January-2009)
Old
  (#7)
sis3970
Member
 
sis3970's Avatar
 
Offline
Posts: 39

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 100
Magic: 13 / 2451
Experience: 2%

Thanks: 4
Thanked 4 Times in 4 Posts
Join Date: Aug 2008
Age: 36
08-January-2009, 13:11

Thanks for that.I indeed have disecq issues. However, I use VDR, and that is compiled against the MP drivers. With the latest HG drivers it complains about API 3 not beeing found...
   
Reply With Quote
Old
  (#8)
himself
Member
 
himself's Avatar
 
Offline
Posts: 83

Level: 8 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 176
Magic: 27 / 4226
Experience: 6%

Thanks: 5
Thanked 15 Times in 15 Posts
Join Date: Oct 2008
Location: Луцьк
08-January-2009, 13:35

I never used VDR but planning to give it a try this WE. for Mythtv it worked that way. There should be a way to compile against this drivers too. If i find a solution i'll come back to you. If you figure out would be nice if you could let me know in advance. Would save some time...
   
Reply With Quote
Old
  (#9)
sis3970
Member
 
sis3970's Avatar
 
Offline
Posts: 39

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 100
Magic: 13 / 2451
Experience: 2%

Thanks: 4
Thanked 4 Times in 4 Posts
Join Date: Aug 2008
Age: 36
08-January-2009, 14:03

I just read that the VDR 1.7.0 version is multiproto only!
So I assume that the only solution would be VDR 1.6.0.
But I'll also keep looking...
   
Reply With Quote
Old
  (#10)
himself
Member
 
himself's Avatar
 
Offline
Posts: 83

Level: 8 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 176
Magic: 27 / 4226
Experience: 6%

Thanks: 5
Thanked 15 Times in 15 Posts
Join Date: Oct 2008
Location: Луцьк
08-January-2009, 14:21

Don't know if i am allowed to post url here. so i send by pm. The site is german but there is a patch to use old dvb apis with vdr 1.7xxx if i understood correctly!
alternativly you can google for: "multiproto vdr udo-richter" which leads you to this patches!
   
Reply With Quote
The Following User Says Thank You to himself For This Useful Post:
sis3970 (08-January-2009)
Reply

Bookmarks

Tags
s-1401, ubuntu


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox