Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Setting Dream

Setting Dream Discussion, Sound but no picture at DreamBox forum; Hello, I have a dm500 with PLI Jade image. I'm using CCCam 2.1.1. When I want to watch programs from ...

Reply
 
LinkBack Thread Tools Display Modes
Sound but no picture
Old
  (#1)
cst
Junior Member
 
cst's Avatar
 
Offline
Posts: 7

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 15
Magic: 2 / 443
Experience: 60%

Thanks: 4
Thanked 0 Times in 0 Posts
Join Date: Nov 2007
Unhappy Sound but no picture - 04-October-2009, 01:42

Hello,

I have a dm500 with PLI Jade image.
I'm using CCCam 2.1.1.
When I want to watch programs from Telesat Belgium I have sound but no image.
When I watch the programs with Web-X-TV on my PC then I have picture and sound.
Can anyone help me. I can't find the problem.

Thanks

cst
   
Reply With Quote
Old
  (#2)
godzilla
Donator
 
godzilla's Avatar
 
Offline
Posts: 678

Level: 23 [♥ Bé-Yêu ♥]
Life: 0 / 567
Magic: 226 / 17797
Experience: 69%

Thanks: 195
Thanked 271 Times in 162 Posts
Join Date: Mar 2007
04-October-2009, 08:41

they are broadcast in MPEG 4 format, and need a MPEG 4 compatible receviver


When not using your Satellite receiver, always select a FTA channel. This will save bandwidth :)
   
Reply With Quote
The Following User Says Thank You to godzilla For This Useful Post:
cst (05-October-2009)
Sponsored Links
Reply

Bookmarks

Tags
picture, sound


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox