Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Chat

Chat Discussion, 7020 keeps dropping connection at DreamBox forum; Strange one too here. Have 7020 with cccam 2.0.4 and same thing happens. Have tried with different images,gemini 4.1,4.2,nabilo,puntal,pli and ...

Reply
 
LinkBack Thread Tools Display Modes
Old
  (#11)
.::GuNnE?::.
Member
 
.::GuNnE?::.'s Avatar
 
Offline
Posts: 77

Level: 7 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 167
Magic: 25 / 4865
Experience: 71%

Thanks: 4
Thanked 38 Times in 18 Posts
Join Date: Jan 2007
04-January-2008, 13:11

Strange one too here.

Have 7020 with cccam 2.0.4 and same thing happens.
Have tried with different images,gemini 4.1,4.2,nabilo,puntal,pli and all are exactly the same,cccam goes offline and i loose internet connection on dreambox.

But,this only started happening since i reflashed dreambox,before i used boxman image on flash and that seemed to be fine,now i use the latest gemini on flash and various images on multiboot and the connection just drops.

Maybe it has something to do with flash image,dont know,but will try over the weekend and see if i can find a solution.

Cumps
Gunner


http://i33.tinypic.com/ofxe7b.gif
http://img292.imageshack.us/img292/8...ntalni8ur6.png
All Peers offline for more than 48h without notice will be auto deleted.
All Peers with no local card for more than 48h without prior notice will be auto deleted.
All Peers with fake cards will be deleted without Notice.
   
Reply With Quote
Best image for 7020
Old
  (#12)
600bandit
Junior Member
 
600bandit's Avatar
 
Offline
Posts: 21

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 57
Magic: 7 / 1633
Experience: 31%

Thanks: 25
Thanked 2 Times in 2 Posts
Join Date: Apr 2007
Best image for 7020 - 20-January-2008, 19:57

I have tried lots of images and have found that PLi Helenite, Release Candidate 1 - for the Dreambox DM7020 to be stable
   
Reply With Quote
Sponsored Links
Old
  (#13)
keano
ECS Master
 
keano's Avatar
 
Offline
Posts: 523

Level: 21 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 502
Magic: 174 / 14845
Experience: 9%

Thanks: 122
Thanked 264 Times in 125 Posts
Join Date: Oct 2006
Location: Europe
20-January-2008, 20:36

Guys this is a known problem with the 7020.

I had one when they first came out and sold it because of this problem.

Many people say it is a fault in the box, the ethernet socket is faulty.


Right been doing some digging on this and it looks like the first 7020 have a different network card/chip and by installing new images on you may have put the wrong drivers on for the network card.

Have a look at dreambox forum, or google it loads of people with same problems.
Its deffo a hardware problem.

Last edited by keano; 20-January-2008 at 20:41.. Reason: more info
   
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox