Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Chat

Chat Discussion, DM 800HD tuner failed at DreamBox forum; a m8 phoned and said his original dm800hd with motek 2100 running Gemini 4.4 is not working it just says ...

Reply
 
LinkBack Thread Tools Display Modes
DM 800HD tuner failed
Old
  (#1)
bren
Permanent Banned
 
bren's Avatar
 
Offline
Posts: 69

Level: 7 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 155
Magic: 23 / 4566
Experience: 21%

Thanks: 17
Thanked 24 Times in 13 Posts
Join Date: Dec 2007
Location: Holland
DM 800HD tuner failed - 01-October-2010, 15:58

a m8 phoned and said his original dm800hd with motek 2100 running Gemini 4.4 is not working it just says "tuner fail"
I'm thinking it will be and lnb or the dish/motor was moved by the wind.
but i also seen a few posted about sofware problems.

I'm going over there at weekend to have a look, anybody have any ideas where to start.

Thanks,
Bren.
   
Reply With Quote
Old
  (#2)
boknoy_ph
Super Moderator
 
boknoy_ph's Avatar
 
Offline
Posts: 2,391

Level: 39 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 96 / 964
Magic: 797 / 26589
Experience: 56%

Thanks: 140
Thanked 843 Times in 599 Posts
Join Date: Aug 2008
Location: C:\Recyle Bin
01-October-2010, 18:44

reflash the image, then retune the dish. change anything defective, from connectors to cables and lnbs.


HP-Compaq DC5000 MT 1.5GB RAM
Debian Squeeze with Smargos
CCcam 2.1.3
   
Reply With Quote
Sponsored Links
Old
  (#3)
dariusjonus
Donator
 
dariusjonus's Avatar
 
Offline
Posts: 475

Level: 20 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 479
Magic: 158 / 15278
Experience: 17%

Thanks: 1,052
Thanked 403 Times in 202 Posts
Join Date: Feb 2007
01-October-2010, 19:33

sometimes DM800 have problems with tuner plate connection to the main board.
open tuner box and check if tuner is pluged well.
I had this problem with my dm800 before.


* 4.8E-9E-13E-19.2E-28.2E-36E
* Linux cccam server/oscam reader-1 local
* Linux cccam server -1 local
* 2 x DM 800 HD - cccam clients only
   
Reply With Quote
The Following User Says Thank You to dariusjonus For This Useful Post:
bren (02-October-2010)
Old
  (#4)
chrl2000
Junior Member
 
chrl2000's Avatar
 
Offline
Posts: 14

Level: 2 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 37
Magic: 4 / 966
Experience: 50%

Thanks: 1
Thanked 1 Time in 1 Post
Join Date: Apr 2009
02-October-2010, 19:38

the main problem is the Diseq
i have this problem before when i change the diseq no more tuner fail
hope this well help
   
Reply With Quote
Old
  (#5)
bren
Permanent Banned
 
bren's Avatar
 
Offline
Posts: 69

Level: 7 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 155
Magic: 23 / 4566
Experience: 21%

Thanks: 17
Thanked 24 Times in 13 Posts
Join Date: Dec 2007
Location: Holland
13-October-2010, 17:26

was lucky the dreambox was ok it was the motor that went belly up, looks like some water got in there.
   
Reply With Quote
Reply

Bookmarks

Tags
800hd, failed, tuner


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox