Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Chat

Chat Discussion, DM800 HD: problems with 2 HD transponders at DreamBox forum; I've recently bought a DM 800 and noticed that I'm having problems receiving HD channels on the following two 28.2e ...

Reply
 
LinkBack Thread Tools Display Modes
DM800 HD: problems with 2 HD transponders
Old
  (#1)
drumcode
Senior Member
 
drumcode's Avatar
 
Offline
Posts: 168

Level: 12 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 275
Magic: 56 / 6842
Experience: 1%

Thanks: 21
Thanked 40 Times in 20 Posts
Join Date: Jun 2009
DM800 HD: problems with 2 HD transponders - 03-August-2010, 11:46

I've recently bought a DM 800 and noticed that I'm having problems receiving HD channels on the following two 28.2e transponders:

12,266 H: Five HD, ESPN America HD
12,324 V: Discovery HD, ESPN UK HD, Disney HD, Syfy HD


The channels decrypt but the picture gives the impression that reception is bad (which it's not!).

I've heard a couple of other DM 800 owners reporting the same thing.

Does anyone know what's going on, please?
   
Reply With Quote
Old
  (#2)
dicanio
Junior Member
 
dicanio's Avatar
 
Offline
Posts: 22

Level: 3 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 60
Magic: 7 / 1342
Experience: 41%

Thanks: 7
Thanked 1 Time in 1 Post
Join Date: May 2010
05-August-2010, 20:30

Quote:
Originally Posted by drumcode View Post
I've recently bought a DM 800 and noticed that I'm having problems receiving HD channels on the following two 28.2e transponders:

12,266 H: Five HD, ESPN America HD
12,324 V: Discovery HD, ESPN UK HD, Disney HD, Syfy HD


The channels decrypt but the picture gives the impression that reception is bad (which it's not!).

I've heard a couple of other DM 800 owners reporting the same thing.

Does anyone know what's going on, please?

an inline amp cured that problem for me, you can get one from fleebay for 3
   
Reply With Quote
Sponsored Links
Old
  (#3)
faccione
┌∩┐(◣_◢)┌∩┐
 
faccione's Avatar
 
Offline
Posts: 334

Level: 17 [♥ Bé-Yêu ♥]
Life: 0 / 401
Magic: 111 / 13009
Experience: 7%

Thanks: 48
Thanked 158 Times in 71 Posts
Join Date: Nov 2006
Location: Montecarlo
05-August-2010, 20:45

Could be the LNB gain and S/N ratio at that frequencies, part of the so called HI BAND or the tuner itself which increase the S/N ratio causing a loss of gain.
Review your LNB installation (cable, connectors, rotation) first and then try the same transponders or frequencies close to that on another satellite like 12.226 on Astra 1L @ 19.2E (Austrian Free to Air Channels)


   
Reply With Quote
Reply

Bookmarks

Tags
dm800, problems, transponders


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox