Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Chat

Chat Discussion, Need help, No picture with new DM 800 HD se v2 at DreamBox forum; Have installed Newnigma2 v4.0.4, CCcam 2.3.0, Mgcamd 1.30d, and Newcs 1.6.2 With conax card and CCcamd I get picture, but ...

Reply
 
LinkBack Thread Tools Display Modes
Need help, No picture with new DM 800 HD se v2
Old
  (#1)
tiggytrek
Junior Member
 
tiggytrek's Avatar
 
Offline
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 17
Experience: 2%

Thanks: 1
Thanked 0 Times in 0 Posts
Join Date: Dec 2008
Need help, No picture with new DM 800 HD se v2 - 27-September-2013, 12:00

Have installed Newnigma2 v4.0.4, CCcam 2.3.0, Mgcamd 1.30d, and Newcs 1.6.2
With conax card and CCcamd I get picture, but when I remove the card and connect to server
the screen goes black, I get the channel info-bar by pressing OK, but no picture.

Edited mg_cfg to show ECM info, and get the following info by running Mgcamd or Mgcamd/Newcs:

ECM info SID:0DBB
**Conax ECM on CaID 0x0B00, pid 0x0064**
prov: 000000
cw0:******
cw1:******
Signature OK
source: net (newcamd at --.---.-.--:10001)

With CCcamd or Newcs- no info
Log in to server is OK, it seems to do the decoding, but no picture,
have done everything I can think of but is new to this stuff,
anybody able to help, please?
   
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox