Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Chat

Chat Discussion, no signal on DB 500S at DreamBox forum; i have 2 DB 500S , problem is that first works on hotbird , signal ok , sync-lock ok , ...

Reply
 
LinkBack Thread Tools Display Modes
no signal on DB 500S
Old
  (#1)
ljaljo
Member
 
ljaljo's Avatar
 
Offline
Posts: 48

Level: 5 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 118
Magic: 16 / 3533
Experience: 75%

Thanks: 1
Thanked 11 Times in 7 Posts
Join Date: Oct 2007
no signal on DB 500S - 29-May-2008, 14:08

i have 2 DB 500S , problem is that first works on hotbird , signal ok , sync-lock ok , scan ok , working perfect, second one with the same config no signal any suggestion? or tuner is dead? some expert help is appreciated. thx in advance. greet's
   
Reply With Quote
Old
  (#2)
jakas
ECS Master
 
jakas's Avatar
 
Offline
Posts: 1,227

Level: 30 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 736
Magic: 409 / 21855
Experience: 47%

Thanks: 320
Thanked 283 Times in 210 Posts
Join Date: Oct 2007
29-May-2008, 15:49

check cables if they are ok then tuner dead its a normal problem with 500 box be it clone or original
   
Reply With Quote
Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox