Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Chat

Chat Discussion, Sly Whitecard, DM500S and HTPC - HELP? at DreamBox forum; Hi can someone help me with a problem Im having with my Dreambox (DM500S) communicating with my HTPC running MediaPortal, ...

Reply
 
LinkBack Thread Tools Display Modes
Sly Whitecard, DM500S and HTPC - HELP?
Old
  (#1)
steve b
Junior Member
 
steve b's Avatar
 
Offline
Posts: 1

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 0
Experience: 0%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Sep 2009
Sly Whitecard, DM500S and HTPC - HELP? - 06-January-2010, 15:53

Hi can someone help me with a problem Im having with my Dreambox (DM500S) communicating with my HTPC running MediaPortal, with MDAPI filter and acamd plugin????
In short I have my new Sly whitecard (caid 0963) in my Dreambox, which is running NewCS 1.67 and CCcam. I can watch ALL my Sly encrypted channels (apart from HD obviously) that I am entitled to watch locally on the Dreambox i.e. a TV hooked up to the Dreambox via SCART. So the Dreambox is reading the Sly whitecard ok logging in to NewCS shows my entitlements etc..all good.
However, when I watch my Sly channels on my HTPC/MP everything works perfectly for a couple of minutes, and then the picture freezes, unfreezes and continues before finally freezing permanently!

The acamd logger shows the following, so it definitely looks like a problem between the HTPC and the Dreambox;
21:28:25.235: Newcamd 0: ECM [0508][0963/00000000] Pro (0.036)
21:28:25.235: Newcamd 0: ECM [0508][0963/00000000] not able to decode
21:28:27.018: Login attemp (1)
21:28:27.018: netwatch up
21:28:27.018: connecting to 192.168.1.xx:15000/tcp (192.168.1.xx)
E41017020963000000000000000001000000000000000000
0000
21:28:27.034: Newcamd 0: CaID=0963 admin=0 srvUA=0000000000000000 provider 000000/0000000000000000
21:28:27.085: recv error. reconnecting...

Ive tried various versions of acamd etc and it's the same problem.

As I was running Vista 64bit I thought the problem may be on the HTPC side, so I built another HTPC using Vista 32bit and also a different tuner card (Hauppage), to see if this system worked same problem on both systems!

Question: How many user accounts should be configured in NewCS.xml in a setup with CCcam and a client HTPC running acamd, as I only have one user created???

ANY help would be greatly appreciated, as I have been trying to get this working for months now without success


Thx
   
Reply With Quote
Old
  (#2)
Quake505
Junior Member
 
Quake505's Avatar
 
Offline
Posts: 1

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 0
Experience: 0%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Mar 2010
08-March-2010, 19:12

Did you ever get this resolved?
   
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
dm500s, help?, htpc, whitecard


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox