Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Chat

Chat Discussion, Strange problem ! Help neede. at DreamBox forum; Optical output on my DM800 not work with Gemini 3.7 ?! Optical out is lighting (look normal), but no eny ...

Reply
 
LinkBack Thread Tools Display Modes
Strange problem ! Help neede.
Old
  (#1)
jarjartv
Donator
 
jarjartv's Avatar
 
Offline
Posts: 422

Level: 19 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 452
Magic: 140 / 13340
Experience: 9%

Thanks: 147
Thanked 277 Times in 128 Posts
Join Date: Nov 2007
Location: earth
Angry Strange problem ! Help neede. - 01-August-2008, 14:08

Optical output on my DM800 not work with Gemini 3.7 ?!
Optical out is lighting (look normal), but no eny sound.
Original image and Gemini 3.5 works fine.

DM800 is conect with DVI cable to my Plasma (w/o convertors, direct DVI/DVI cable) and with optical (1m) cable to my Reciever.

I try NabiloSat 0.3 and situation was the same (no sound).
I test with two diferent DM800.

No sense?!

Any ideas?

Thanks
   
Reply With Quote
Reply

Bookmarks

Tags
neede., problem, strange


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox