Go Back   Eurocardsharing > Sharing receivers > Azbox HD

Azbox HD Discussion, Azbox as Client nok on HD channels at Sharing receivers forum; Originally Posted by vinhex Hello guys i've got a subscription to sky it. I use the card on my DM500 ...

LinkBack Thread Tools Display Modes
Junior Member
lindoorn's Avatar
Posts: 11

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 28
Magic: 3 / 794
Experience: 12%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Mar 2007
10-June-2010, 07:39

Originally Posted by vinhex View Post
Hello guys i've got a subscription to sky it. I use the card on my DM500 ( server ) and i share to my azbox.

I installed latest firmware patch azbox-0.9.4466-patch.bin. Then i installed OpenXcas and using this guide:

Manual MultiCAS CCcam Rev1.2

i configured the decoder as cccam client.

It worked like a charm but suddenly i noticed i can't open HD channels ( i've got an HD subscription...i tested the card on the sky box and it opens HD channels )...everything i see on the screen is: SCRAMBLED

The server says i have cccam 2.0.11 on the azbox so i tought this could be the reason why i don't see hd channels...but i'm not sure..any other idea?

ps: i also tried installing other settings
Get a newer version of multicas. In openxcas go to download executable and from the standard site select the newest MultiCas.

Reply With Quote


azbox, channels, client

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.