Go Back   Eurocardsharing > Sharing receivers > Azbox HD

Azbox HD Discussion, big problem help please at Sharing receivers forum; ok please let me first say if im breaking rules with tis post sorry. i have an azbox elite that ...

LinkBack Thread Tools Display Modes
big problem help please
Junior Member
sut1576's Avatar
Posts: 7

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 15
Magic: 2 / 321
Experience: 60%

Thanks: 0
Thanked 1 Time in 1 Post
Join Date: Jul 2009
big problem help please - 12-September-2009, 03:59

ok please let me first say if im breaking rules with tis post sorry.

i have an azbox elite that works fine but in my house i have something that keep tripping my electrics. now this in itself is not the problem what is thou is after the trip switch has gone and i reboot my azbox it wont unscramble channels the rest of the box is great it just wont unscramble at all. i have rebooted the box several times hard reboot restarted the cam ect ect.

i then tested the c-line i have upstairs thats is different to the one i use on the azbox and everything is fine it all works again instantly but as soon as i change c-lines back same problem.
i only get this after the trip switch goes could anyone help with what maybe the problem with the box and how i may fix it please.

oh and yes had sparky out several times and they cant trace fault at the minute.

thanks sut
Reply With Quote
Senior Member
bighead's Avatar
Posts: 149

Level: 11 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 256
Magic: 49 / 6414
Experience: 26%

Thanks: 50
Thanked 24 Times in 19 Posts
Join Date: Apr 2008
12-September-2009, 07:29

try re-installing the emu. i had a problem where cccam didnt work at all for some reason but after a manual re-install it work fine again.
Reply With Quote
Sponsored Links
dig deep
Junior Member
dig deep's Avatar
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 662
Experience: 25%

Thanks: 1
Thanked 2 Times in 2 Posts
Join Date: Aug 2009
15-September-2009, 07:56

Seems like it could be a problem with the other box. Just restart that one !
Reply With Quote



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.