Go Back   Eurocardsharing > Sharing receivers > Azbox HD > Chat

Chat Discussion, help wanted! at Azbox HD forum; On my Azbox HD I cant delete the "lib" directory in "PLUGINS". I try to delete with so many ftp ...

Closed Thread
LinkBack Thread Tools Display Modes
help wanted!
Junior Member
vilip's Avatar
Posts: 2

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 0
Magic: 0 / 13
Experience: 2%

Thanks: 1
Thanked 0 Times in 0 Posts
Join Date: Apr 2010
help wanted! - 17-May-2010, 22:43

On my Azbox HD I cant delete the "lib" directory in "PLUGINS".
I try to delete with so many ftp clients. The directory is empty. I try to change the file attributes. I do a data reset to factory settings. I so many times flash the reciver, I install the lastest firmware and in the end I cant delete the "lib" directory.
Anybody have any idea what can I do to delete the "lib" directory? Can anybody help me?

Super Moderator
dabs's Avatar
Posts: 3,957

Level: 47 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 116 / 1163
Magic: 1319 / 28797
Experience: 55%

Thanks: 1,641
Thanked 2,303 Times in 1,244 Posts
Join Date: May 2008
17-May-2010, 22:45

To get a reply, Please go to the intoduction section and make a post:

And dont forget to read the forum rules before posting:

Sponsored Links
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.