Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > VU+ DUO > Chat

Chat Discussion, Vu Uno not responding to remote at VU+ DUO forum; I have a question my Vu Uno is not responding to the remote on the newest firmware after flashing. But ...

Reply
 
LinkBack Thread Tools Display Modes
Vu Uno not responding to remote
Old
  (#1)
chauwmin
Junior Member
 
chauwmin's Avatar
 
Offline
Posts: 4

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 5
Magic: 1 / 91
Experience: 21%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Sep 2012
Vu Uno not responding to remote - 17-September-2012, 10:42

I have a question my Vu Uno is not responding to the remote on the newest firmware after flashing.
But when i flash it back to the old firmware it responds again.
Is it made for a new type remote or do i need a driver update with FPGA.
I tried with FPGA must be doing something wrong i think.
   
Reply With Quote
Old
  (#2)
digicon
Donator
 
digicon's Avatar
 
Offline
Posts: 140

Level: 10 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 247
Magic: 46 / 6226
Experience: 88%

Thanks: 41
Thanked 93 Times in 53 Posts
Join Date: Nov 2009
21-September-2012, 10:11

All of the newer Blackhole images especially 1.7.7 require the FPGA 4.5 update before you flash the image, it wont do it any harm to flash it again with the FPGA and then try your image again
   
Reply With Quote
Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox