Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > Dreambox Clones > Chat

Chat Discussion, Help please DM 800 HD CCcam problem at Dreambox Clones forum; I installed CCcam 2.1.2 on my DM 600 PVR (Genuine Dreambox) after following munna's excellent (Complete Tutorial For CCcam Installation) ...

Reply
 
LinkBack Thread Tools Display Modes
Help please DM 800 HD CCcam problem
Old
  (#1)
milesius
Junior Member
 
milesius's Avatar
 
Offline
Posts: 5

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 8
Magic: 1 / 188
Experience: 34%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Aug 2010
Location: Munich
Help please DM 800 HD CCcam problem - 20-January-2012, 01:41

I installed CCcam 2.1.2 on my DM 600 PVR (Genuine Dreambox) after following munna's excellent (Complete Tutorial For CCcam Installation) with no problems at all. I am watching all channels on 28.2E with my own card.

I have now bought a DM 800 HD clone with Gemini Project II v5.1 which came with CCcam 2.1.2 installed. I cannot get the CCcam 2.1.2 to work, I downloaded and FTP'd the CCcam_2.2.1.tar.gz to my /tmp directory and then installed using the BP also with no problems at all.

I now have CCcam_2.2.1 installed in /usr/bin, but the CCcam.cfg file in /var/etc still has CCcam v2.1.2 when I view or edit it, why is my CCcam.cfg still v2.1.2!!! or does the 1st line stating which version it is not matter as long as you have entered the data correctly in the relevant lines. In my case the Boxkey is on line 333.

The Boxkey is correct I have checked the settings, it is identical to the Boxkey in my DM 600 PVR CCcam.cfg which works great!!!

Can someone please tell me where I am going wrong. I have looked through all of the posts and found no similar problem
   
Reply With Quote
Old
  (#2)
corsa97
Member
 
corsa97's Avatar
 
Offline
Posts: 85

Level: 8 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 179
Magic: 28 / 3191
Experience: 18%

Thanks: 17
Thanked 6 Times in 6 Posts
Join Date: Jan 2012
Location: Europe
21-January-2012, 15:23

telnet ip of the box

type: ps

to check the Cccam status

If is ok
then you should start ./CCcam -d

in debug mode and you can see what tells.
   
Reply With Quote
Sponsored Links
Old
  (#3)
hum-soft
Junior Member
 
hum-soft's Avatar
 
Offline
Posts: 12

Level: 2 [♥ Bé-Yêu ♥]
Life: 0 / 31
Magic: 4 / 942
Experience: 25%

Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Nov 2007
21-January-2012, 16:07

i have cfg v2.0 .

always works
   
Reply With Quote
Old
  (#4)
milesius
Junior Member
 
milesius's Avatar
 
Offline
Posts: 5

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 8
Magic: 1 / 188
Experience: 34%

Thanks: 3
Thanked 0 Times in 0 Posts
Join Date: Aug 2010
Location: Munich
21-January-2012, 19:57

Hi corsa97,

How do I know if the CCCam staus is OK after typing ps.!!! I have now installed CCcam_2.1.4 as I was told it is stable but alas same problem.

Output below of Telnet --> ps, can you see anything wrong!!


As you can see process 22629-21359 are there!!

**************************
* *
* The Gemini Project *
* *
**************************

OpenDreambox 5.1.0 dm800

dm800 login: root
Password:
[email protected]:~# cd /
[email protected]:/# pwd
/
[email protected]:/# ps
PID USER VSZ STAT COMMAND
1 root 1732 S init [3]
2 root 0 SWN [ksoftirqd/0]
3 root 0 SW< [events/0]
4 root 0 SW< [khelper]
5 root 0 SW< [kthread]
6 root 0 SW< [kblockd/0]
7 root 0 SW< [khubd]
8 root 0 SW [pdflush]
9 root 0 SW [pdflush]
10 root 0 SW< [kswapd0]
11 root 0 SW< [aio/0]
12 root 0 SW< [ata/0]
13 root 0 SW< [ata_aux]
14 root 0 SW< [scsi_eh_0]
15 root 0 SW [mtdblockd]
16 root 0 SW< [scsi_eh_1]
17 root 0 SW< [usb-storage]
19 root 0 SWN [jffs2_gcd_mtd3]
72 root 2188 S < udevd --daemon
310 root 0 SW< [kjournald]
343 root 0 SW [b_event]
344 root 0 SW [b_idle]
352 root 0 SW< [fp]
369 root 0 SW< [dmx0]
373 root 0 SW< [dmx1]
375 root 0 SW< [dmx2]
376 root 0 SW< [dmx_hw_sec]
416 root 1944 S /usr/bin/wdog tpmd
417 root 4340 S tpmd
428 avahi 2844 S avahi-daemon: running [dm800.local]
498 root 2532 S udhcpc -R -b -T3 -A10 -p /var/run/udhcpc.eth0.pid -i
505 root 1720 S /usr/sbin/zeroconf -i eth0
532 root 2364 S /usr/sbin/dropbear -r /etc/dropbear/dropbear_rsa_host
537 root 1840 S /usr/sbin/inetd
650 root 2268 S /usr/sbin/automount --pid-file=/var/run/autofs/_autof
716 root 2532 S /bin/sh /usr/bin/enigma2.sh
723 root 1704 S /usr/bin/gdaemon
728 root 68476 S /usr/bin/enigma2
738 root 68476 R N /usr/bin/enigma2
739 root 68476 S /usr/bin/enigma2
799 root 68476 S /usr/bin/enigma2
825 root 68476 S N /usr/bin/enigma2
2081 root 0 SW [kcdfsd]
22086 root 0 Z [sh]
22629 root 19600 S /usr/bin/CCcam_2.1.4
22630 root 19600 S /usr/bin/CCcam_2.1.4
22631 root 19600 S /usr/bin/CCcam_2.1.4
22632 root 19600 S /usr/bin/CCcam_2.1.4
22633 root 19600 S /usr/bin/CCcam_2.1.4
22634 root 19600 S /usr/bin/CCcam_2.1.4
22635 root 19600 S /usr/bin/CCcam_2.1.4
22636 root 19600 S /usr/bin/CCcam_2.1.4
22637 root 19600 S /usr/bin/CCcam_2.1.4
22638 root 19600 S /usr/bin/CCcam_2.1.4
22640 root 19600 S /usr/bin/CCcam_2.1.4
22641 root 19600 S /usr/bin/CCcam_2.1.4
22642 root 19600 S /usr/bin/CCcam_2.1.4
22643 root 19600 S /usr/bin/CCcam_2.1.4
22646 root 19600 S /usr/bin/CCcam_2.1.4
21359 root 2852 S telnetd
21360 root 2848 S -sh
21394 root 2848 R ps
[email protected]:/#

Thanks for your help in advance

Milesius

Last edited by milesius; 21-January-2012 at 20:25..
   
Reply With Quote
Reply

Bookmarks

Tags
cccam, problem


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox