Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Dreambox Image

Dreambox Image Discussion, DB 7025 boot problem (message #51 (20070322..) "boot loop" at DreamBox forum; Hi I recently had a strange problem when booting the DB 7025. I discovered some similar experiences on the internet, ...

Reply
 
LinkBack Thread Tools Display Modes
DB 7025 boot problem (message #51 (20070322..) "boot loop"
Old
  (#1)
voicemeel
Junior Member
 
voicemeel's Avatar
 
Offline
Posts: 5

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 8
Magic: 1 / 287
Experience: 34%

Thanks: 2
Thanked 0 Times in 0 Posts
Join Date: Jun 2007
Question DB 7025 boot problem (message #51 (20070322..) "boot loop" - 11-October-2007, 10:30

Hi
I recently had a strange problem when booting the DB 7025. I discovered some similar experiences on the internet, but never a solution, so that's why I ask you guys to have a look at this.
Situation: dreambox 7025 and latest CCCam works fine with Gemini 2.4 and later 3.0, but some weeks after flashing the box with 3.0, the box sometimes crashes in the middle of viewing. No blue screen, just reboot. It tries to boot itselve, but comes in a kind of boot loop where I see the following messages on the LCD screen.
Dream Multimediabooting... (taskbar reboots after 2 seconds)
Booting #51 (20070322.. 192.168.1.20 (IP is fixed, not using DHCP)
/flash/vmlinux.g
Dream Multimediabooting...(taskbar reboots after 2 seconds)

Cold restart also doesn't help.
Sometimes I saw/flash/bootlogo.elI read in other threats that removing the HDD could help, which was true for some time, but now the boot loop also appears without having installed the HDD.
I also read that the problem could be related to the power to the LNB and the double tuner of the 7025, but still no solution to solve this issue.Flashing using HTML interface still works, but even flashing back to official Dream image still gives the same problem.
Do you guys have experienced this problem? You have alternative boot possibilities (network boot, ...) ?
Thank you for your kind support.

Voicemeel

Last edited by voicemeel; 11-October-2007 at 10:37.. Reason: layout reasons
   
Reply With Quote
hi @voicemeel-->
Old
  (#2)
cold007
Super Moderator
 
cold007's Avatar
 
Offline
Posts: 9,451

Level: 63 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 314 / 1570
Magic: 3150 / 53426
Experience: 83%

Thanks: 5,195
Thanked 4,424 Times in 2,537 Posts
Join Date: Apr 2007
Location: germany -unterfranken..
hi @voicemeel--> - 11-October-2007, 11:01

Hi-->

I have a 7025 also---> bought it last year--> october!!-->

im telling u... for 11 months i been screwing around with this box...going absoulutly crazy!!

Talking to people---> writting post after post --> trying to get my box running right---> haveing problem after problems--that others could not duplicate!-->

1-gbox never ran correctly-->freezes, crashes ,ect-->

2- i couldnt even get most of the gboxs on my dream!!--> ftp gbox--chmod 755--restart---blue panel??.nothing!! people were thinkin i was crazy...(well crazier then i really am)-->

3- same thing with plugins..and addons!!

4 tuner fail tuner fail tuner fail!!--> this allday long...>

and and and-.-->

finally---> in july --> i sent my box into dream!-->

complaing about--tuner freeze--different tuner channels--> tuner a 3000 channels--tuner b 2800--> and that my lcd had actually melted the plastic so bad...u couldnt see anything cause it created a reflection!-->

2 weeks later--> i got my box back!--> they replaced the lcd..and said all was fine!!--->lol

needless to say...the only thing that got better was that i could see the lcd ---big s-h-i-t!-->

again..going crazy--> til in september---> i restarted my dm--and it just stopped with 3 sqaures on lcd--> cold start--nothing--treid to flash..no way-.- crazy crazy crazy!!-->

september box again to dream--> this time with a letter so HOT--> that it would burn the devils fingers!!

4 days later i recieved my GREAT GREAT DM!!-->

1 both tuners defect!--> replaced!
power supply defect!!--> replaced!

and what dream says was the cause of my problem-->

a new hdd!!-->

ok..long story--> but what im tryin to say is..>>>>

dont waste ur time-..> flash ur box with the newest dm image and send ur box in!!

INSIST THAT THE 550 BOX SHOULD WORK--> NO QUESTIONS ASKED!!

i even have a free number --> instead of those 0180 numbers..if u need it!


i hope this helps someone out..before they go through what i went through-->

not to mention my wife complaining the whole year!!lol

now a happy owner of a dm 7025!!

cold007


dreambox 8000- box with icvs images!!

remember u SPAM = i BAN

activley hunting nline stealers...!

beware...of with whom you share!!




   
Reply With Quote
Sponsored Links
help
Old
  (#3)
m1bas
Junior Member
 
m1bas's Avatar
 
Offline
Posts: 4

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 5
Magic: 1 / 183
Experience: 21%

Thanks: 1
Thanked 0 Times in 0 Posts
Join Date: May 2007
Location: south west UK
Age: 61
help - 20-May-2017, 15:27

Quote:
Originally Posted by voicemeel View Post
Hi
I recently had a strange problem when booting the DB 7025. I discovered some similar experiences on the internet, but never a solution, so that's why I ask you guys to have a look at this.
Situation: dreambox 7025 and latest CCCam works fine with Gemini 2.4 and later 3.0, but some weeks after flashing the box with 3.0, the box sometimes crashes in the middle of viewing. No blue screen, just reboot. It tries to boot itselve, but comes in a kind of boot loop where I see the following messages on the LCD screen.
Dream Multimediabooting... (taskbar reboots after 2 seconds)
Booting #51 (20070322.. 192.168.1.20 (IP is fixed, not using DHCP)
/flash/vmlinux.g
Dream Multimediabooting...(taskbar reboots after 2 seconds)

Cold restart also doesn't help.
Sometimes I saw/flash/bootlogo.elI read in other threats that removing the HDD could help, which was true for some time, but now the boot loop also appears without having installed the HDD.
I also read that the problem could be related to the power to the LNB and the double tuner of the 7025, but still no solution to solve this issue.Flashing using HTML interface still works, but even flashing back to official Dream image still gives the same problem.
Do you guys have experienced this problem? You have alternative boot possibilities (network boot, ...) ?
Thank you for your kind support.

Voicemeel
did you get to the bottom of this problem , boot loop ??????


m1bas
   
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox