Eurocardsharing

Go Back   Eurocardsharing > Sharing receivers > DreamBox > Dreambox Image

Dreambox Image Discussion, signal problem with hotbird channels at DreamBox forum; hi my friends i have a dreambox DM500 S with Gemini 4.6 , with problems of signal completely down for ...

Reply
 
LinkBack Thread Tools Display Modes
signal problem with hotbird channels
Old
  (#1)
hammou
Junior Member
 
hammou's Avatar
 
Offline
Posts: 6

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 11
Magic: 2 / 327
Experience: 47%

Thanks: 2
Thanked 0 Times in 0 Posts
Join Date: Jun 2008
Age: 49
signal problem with hotbird channels - 14-December-2009, 23:43

hi my friends
i have a dreambox DM500 S with Gemini 4.6 , with problems of signal completely down for hotbird channels ,for other satellites it is ok. Some times the signal appear for clear channels and desappear if i zap to encrypted channel it very strange. Also there is a regular freeze in the picture . Please Can someone give advice . What is the best image to install for DM500 S.
tHANKS
   
Reply With Quote
Old
  (#2)
glatsch
ECS Expert
 
glatsch's Avatar
 
Offline
Posts: 264

Level: 15 [♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥♥ Bé-Yêu ♥]
Life: 0 / 355
Magic: 88 / 8639
Experience: 20%

Thanks: 18
Thanked 11 Times in 10 Posts
Join Date: Aug 2009
15-January-2010, 00:25

Quote:
Originally Posted by hammou View Post
hi my friends
i have a dreambox DM500 S with Gemini 4.6 , with problems of signal completely down for hotbird channels ,for other satellites it is ok. Some times the signal appear for clear channels and desappear if i zap to encrypted channel it very strange. Also there is a regular freeze in the picture . Please Can someone give advice . What is the best image to install for DM500 S.
tHANKS
I have the same the problem as you. I have a DM8000 with Gemini 4.6 and some channels on hotbird get very bad signal especially some Sky Italia channels and Polsat channels ,for other satellites it is ok. I also had this signal problems before with older Gemini firmwares 4.4, 4.2.
Unfortunately me too, I have not solved the problem yet and would need some help.
   
Reply With Quote
Sponsored Links
Old
  (#3)
bvervoort
Junior Member
 
bvervoort's Avatar
 
Offline
Posts: 4

Level: 1 [♥ Bé-Yêu ♥]
Life: 0 / 5
Magic: 1 / 125
Experience: 21%

Thanks: 0
Thanked 4 Times in 3 Posts
Join Date: Feb 2010
Location: Amsterdam
10-February-2010, 17:15

I too see a lot of difference between the transponders on Hotbird, especially in bad weather. Now I know you probably don't want to hear this, but the most probable solution is re-alignment of your dish and LNB, put the connectors on again, check your DiSeqC etc.

I kind of get it and my results are ok, but a friend of mine always manages to get a few dB extra. It's a black art I suppose.

A badly aligned dish results in what you describe: some channels fine, some awful.

/Ben
   
Reply With Quote
The Following User Says Thank You to bvervoort For This Useful Post:
Barney2222 (10-February-2010)
Reply

Bookmarks

Tags
channels, hotbird, problem, signal


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



ECS on RSS ECS on Twitter ECS on Facebook ECS on Youtube
Follow us on:

Powered by vBulletin
Copyright 2002 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Dreambox